Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

My Spotify isn’t letting me add photos to my playlist covers, it’s showing files instead of gallery

My Spotify isn’t letting me add photos to my playlist covers, it’s showing files instead of gallery

My Spotify isn’t letting me add photos to my playlist covers, it’s showing files when I choose “choose photo” instead of my gallery. Is there anyway to fix this?

 

Reply
7 Replies

Hey @isabeldia

 

Thanks for reaching out to us about this - we'll be glad to help you out here.
 

First thing you can try here is running a clean reinstall of Spotify on the affected device. This way you get the latest app version and clean up any cache that could be causing the issue. 

 

In case this persists, can you send us a screenshot of how it looks on your end? Just attach the image to your next response to us by using the Insert Photos option in the post editor. This way we can take a closer look at the issue. 

 

Looking forward to your reply. Have a nice day! 

Hi!


I am using Spotify as a website on my safari on my iPad so I don’t think I can do a clean reinstall.

Hi there @isabeldia,


Thanks for the clarification.

 

Can you try using another browser?

 

If that doesn't work make a screenshot of what you see and attach it to your next reply 🙂

 

Cheers.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

What browser do you recommend using?

 

Thank you!

Hey @isabeldia,

 

Not to worry. In this case, you can try using any of the other supported browsers you'll find here.

 

Let us know if you notice any difference. 

 

We'll be right here!

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

I'm having the same problem as you, and I'm also using safari. Have you found a way to solve the issue, or should I keep looking? Thanks

Hey @alyssa_lin,

 

Thanks for reaching out.

 

In order for us to investigate this further, can you send us a screenshot of how things look on your end? Is it the same with other browsers? What about the desktop app?

 

Keep us posted.

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts