Auto play is not working

Reply
Highlighted

Auto play is not working

Visitor

 

Plan

Premium

Country

Australia

Device

iphone 11

Operating System

iOS 13.7

 

My Question or Issue

My Autoplay is not working when I search a song, no follow up / similar songs will play. I've tried the autoplay button in settings, turning my phone on and off, clearing cache and re-downloading the app as well as checking for an update.

 

Thanks

7 Replies
Highlighted

Re: Auto play is not working

Regular

Hi there,

 

I'm having the same issue—Autoplay stopped working seemingly out of nowhere.

Here's what worked for me (although, it's only a temporary fix, as this is clearly a bug Spotify needs to address):

While a song is playing on your device (NOT via AirPlay, Bluetooth, or Google Cast), press the "pause" button, then navigate to "Settings" from the "Home" tab". Go to "Playback" and toggle the "Autoplay" switch off then on. Reopen your song, then hit the next button several times.

Repeat this process until the player advances to a new song based on your first selection.

For me, this worked for a period of time, but I have to keep doing it intermittently, which is definitely annoying.

Here's hoping for a more permanent fix!

Highlighted

Re: Auto play is not working

Moderator
Moderator

Hey folks,

 

Thanks for reaching out to us. This sounds odd and we'll do our best to help you out.

 

We'd suggest you give these steps a go and run a clean reinstall. By doing that you can make sure the app is up-to-date and the cache is not causing this issue.

 

If that doesn't help, it's a good idea to try logging in to your account on another device. Does the issue persist? That way we can check if it's an account or a device-related issue.

 

Keep us in the loop! If you have questions, we are here for you.

VerModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Difficult roads often lead to beautiful destinations." ―Zig Ziglar
Highlighted

Re: Auto play is not working

Regular

Hi, Ver.

 

Thank you for this suggestion. I've just done a clean reinstall of the app (where I'd previously tired just a Quick reinstall) and will report back in the issue persists.

Highlighted

Re: Auto play is not working

Composer

I'm having the same issue, any news about this ???

Highlighted

Re: Auto play is not working

Composer

I think it’s working as intended when playing a search result. 

Highlighted

Re: Auto play is not working

Composer

I though it should work even when we try to listen to some playlist too.

Highlighted

Re: Auto play is not working

Composer

The OP is talking about auto play not working if a song from search result is played. 

SUGGESTED POSTS