Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Autoplay not working on iPhone XR

Autoplay not working on iPhone XR

Hi, I have been facing issues with autoplay on my iPhone. Me and my wife both share a premium plan and both have been facing this issue.
I have cleared cache, redownloaded the app, have restarted my device. Nothing have solved this permanently. Autoplay in enabled on my app and so is shuffle.

This is really annoying. My friends use the free version and looks like that works better. I am going to cancel my subscription if this is not permanently solved by spottify.
Reply
6 Replies

Hi there,

 

Thank you for taking the time to post here in the Community. This seems odd so let's take a closer look into this together.


Great start with the troubleshooting! Would you mind providing a screenshot of the auto play being turned on so that we can have a closer look directly from your end?

On another note, does this occur on a specific device for you and your wife or multiple devices?

 

It would also be great if you can provide us your exact Spotify version.

 

We'll keep an eye out for your replies.

 

Have a great continued weekend 🙂 

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Hey,

 

please find the required screenshots attached. Also, i have noticed this issue on our iphones. Thats were we use spotify. I have no other device to check this.

64913A19-BB2F-4EDA-B2F8-07D5645101E2.png
DFB00382-DF30-4CA6-8971-3C46D95E4F69.png

Hi there @user-removed,

 

Thank you for your reply and for the provided screenshot.

 

Would you mind letting us know which versions of the app you're having?

 

We also recommend that you make sure that you're running the latest OS.

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Hi @jeremy, Thanks for responding! I have shared the Spotify version in the first screenshot. I am mentioning it again here "8.7.42.1716".

 

Also, I am running on IOS 15.5.

 

BR

Kanishka

Hey @user-removed,

 

It seems the version of the app you're using is not the most up to date one. Do you mind updating the app to the most recent version?

 

We'd also need more details on how exactly the Autoplay function is not working and what happens, when you try to use it.

 

Keep us posted,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

@Dian Don't be an **bleep** man. The man has given you all the info you need. Bottom line is "autoplay is not working". Stop asking the wrong questions and escalate the matter. It is not just on his device, but also on many others' devices and I am experiencing the same issue and many are on the latest IOS version as well as the latest spotify version.

Suggested posts