Autoplay won't stop even when turned off

Reply

Autoplay won't stop even when turned off

blackblackalps
Gig Goer

Premium, USA, iphone 7, latest OS. Also on a Windows 10 PC, also on an iMac.

 

This has been an issue for months now. I have always had autoplay turned off in my account. I've checked the settings on every platform I use it on. I only listen to albums, very occasionally to playlists I've created. When listening to an album, with autoplay switched to grey/off, spotify still autoplays after the album. It doesn't matter how I get to the album, whether it's from the artist page or from my saved albums or from similar artists, etc. It drives me insane and I'm on the verge of cancelling my spotify because I don't want to hear the garbage the algorithm thinks is "related music." any help much appreciated.

 

3 Replies

Loxer
Rock Star 17
Rock Star 17

Hi there!

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstall of the app. Just follow these steps. Please try to sign out and back in several times or you can try singing in with another account to see if that helps 🙂

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

LoxerRock Star 17
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

blackblackalps
Gig Goer

seriously? that's your advice? Yes, I've restarted the app and the devices, literally hundreds of times. It's also been reinstalled several times. The problem persists through auto-updates of the app, as well. I repeat that this is on 3 different platforms and has been going on for months.

Jemi
Spotify Legend

Hey @blackblackalps,

 

We'd like to help you out as much as we can. Could you give us an example of the last track of an album, and what track it jumps to when the album is finished?

 

A screenshot would be very helpful here, as well as a screenshot of the Autoplay setting being turned off.

 

Thanks! 

 

 

 

SUGGESTED POSTS