Can’t play song from search

Reply

Re: Can’t play song from search

Ver
Moderator
Moderator

Hey folks,

 

Thanks for the info 🙂

 

We can confirm that the right folks are already looking into the issue regarding Spotify Connect. We're not able to provide an exact timeline for a fix, but we'd suggest you keep your Spotify app up-to-date to ensure you're on the latest version.

 

In case the issue also occurs when you're streaming directly on your device, it's a good idea to try with another account on the same device. That way we can check if it's an account-related issue. Are there any changes?

 

Keep us posted! If you have more questions, we are here for you.

 

 

 

VerModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Difficult roads often lead to beautiful destinations." ―Zig Ziglar

Re: Can’t play song from search

Lukaskas
Regular

Hi,

I have the same problem on multiple devices with two different accounts. Spotify is up to date on my MacBook Pro and my iPhone 12 Pro. I tried all steps mentioned in the thread.  
the issue appears also when I stream on the devices separately. It is only fixable, if I add the song to a playlist. 

Regards 

Lukas 

Re: Can’t play song from search

Ver
Moderator
Moderator

Hey @Lukaskas,

 

Thanks for posting here in the Community 🙂

 

Just to double-check- does the issue occur when you're using Connect or also when you're streaming directly on your device? Once we have this info, we can investigate this further.

 

Keep us in the loop! If you have questions, you know where to find us.

VerModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"Difficult roads often lead to beautiful destinations." ―Zig Ziglar

Re: Can’t play song from search

Lukaskas
Regular
It also occurs when streaming directly on the device.

Re: Can’t play song from search

csabaidav
Casual Listener
Same here, but it also happens when scrolling to the song I want to play in my liked songs library. Also it happens often when hitting "Play" button. Restart solves it but it's most annoying and one cannot scroll back to the exact song when you have about 9000 pieces in your list (yeah, you have to do that coz there-'s no option for keeping shuffle play for the WHOLE list after searching for one particular title)...

Re: Can’t play song from search

Calctinho
Regular
Honestly I’ve given up, this is clearly not gonna get fixed lol

Re: Can’t play song from search

CarlosE
Moderator
Moderator

Hey folks,

 

Thanks for keeping in touch in this thread.

 

@Lukaskas, could you let us know the OS version of the devices where this is happening while streaming? We'd also like to know the exact Spotify version you're running. 

 

@csabaidav, could you let us know the troubleshooting steps mentioned in this thread that you've tried so far so we don't repeat anything? We'd also like to know the make, model, and OS version of the affected devices, the Spotify version you're running, and if you've already tried using a different account and the issue persists.

 

We'll be on the lookout.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: Can’t play song from search

Lukaskas
Regular

8.6.0.904 On ios 14.4

1.1.52.687.gf5565fe5-a On MacOS 10.15.5

Re: Can’t play song from search

CarlosE
Moderator
Moderator

Hi @Lukaskas,

 

Thanks for getting back in touch and for that info.
 

Could you let us know if this happens over different connections too, like another WiFi network, mobile data, a mobile hotspot, etc.?

 

We'd also like to know when this started happening and if was after a specific event, such as an update.

 

Keep us posted.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: Can’t play song from search

Lukaskas
Regular
As mentioned in my initial contribution to this thread there is no particular time i can pinpoint. At least over half a year. I would have reported it earlier, but the apps do not have a feedback possibility.
It happens independently from the connection type.

SUGGESTED POSTS