Announcements

Cant play spotify connect on Onkyo

Cant play spotify connect on Onkyo

swesse1

Since a couple of days, probably due to last update of Spotify I canty use Spotify connect anymore... What can i do?

 

Plan

Premium

Country

Sweden

Device

(iPhone 12 Pro nor Computer Win 7,

 

Onkyo TX 3010

Reply
7 Replies

Arjaaan

On my nr646 I have the same problem. Using android app 8.7.48

CarlosE

Hey folks,

 

Thanks for posting on the Community 🙂
 

Can you share with us exactly what happens when you try to use Connect? Please send us a full description of the issue, with as much detail as possible.
 

On another note, is this inconvenience present on another mobile device? It’d be awesome if you could check. You can ask for the mobile device of a relative or a friend to open your account and check.
 

We'll be on the lookout for your replies.

 

Cheers!

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Froggy66

Hi, connection is done to the amp, we can manage volume and songs are shown on the receiver, but play is not working, it advances in the phone, but not in the receiver

Bernhart

Hi. Same issue since a few weeks now. Receiver is visible in Spotify Connect and is switching on as usual. Music is advancing on the phone but we cannot hear the music anymore. Tried it on apple and android devices but is not working. Even with the last update on iOS it is not solved. 
The Onkyo TRX 717 is the central audio listening device for my family. We are all now without music streaming. 

ek77

Hi, we have the exact same issue here, on an Onkyo TR-NX646. Everything seems to be working, except there's no sound. Tried with iOS as well as Android devices so it doesn't seem to depend on the phone or tablet.

pauleDOTkue

Hello,
same problem with me. I have an Onkyo receiver TX-NR414 and several Android devices. On the advice of Spotify support I have reinstalled the apps, no improvement.
I suspect an error in the streaming communication between Spotify and receiver. I reconnected my receiver (different static IP, different DNS server), no improvement.
The receiver connects, the tracks are displayed, forward/backward works, but there is no sound and play/pause does not work either.

Eni

Hey folks, 

 

Thanks for reaching out about this.

 

We can confirm that the right teams are aware of this happening and they're currently looking into it. We'll keep you posted here as soon as we have any new information to share.

 

If you need a hand with anything else, the Community is here for you.

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Suggested posts

Env: prod