Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Car play - sending me nuts.

Car play - sending me nuts.

Plan

Premium

Country

UK

Device

iPhone XR

Operating System

 iOS 14.6

 

My Question or Issue

Car play is sending me nuts - but I don't know if it's spotify or anything else as other apps do the "We're playing but no sounds coming out" thing. So... Plug phone in (I've tried three iphones at the moment and four cables, including two OEM), car play starts, spotify comes up. but no sounds. It says its playing, the sound bars on the screen are moving, but theres no music. Sometimes there is, but most of the time theres not.

I also get a problem with BBC sounds and Apple play, but Google maps comes through loud and clear - the reason for posting here is that I've had no joy on apples 'support' (HA!) forum and wondered if anyone had any ideas... Car play is running on an original Skoda in car infotainment system thats up to date firmware wise.

Reply
1 Reply

Hey there @jimmcv,

 

Thanks for reaching out about this in the Community!

 

Can you let us know your car model?

 

Also, can you confirm that you get the same results with all phones you've tried connecting so far?

 

We'll be on the lookout for your reply.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts