Announcements

IOs 6

Reply
Highlighted

IOs 6

Visitor

Salve,

È possibile installare l app spotify sul mio vecchio iphone 4? Non riesco a trovare l app.

Grazie 

 

2 Replies
Highlighted

Re: IOs 6

Rock Star 23
Rock Star 23

Hey @ALESSANDRO18, thanks for reaching out to the Community!

I hope you don't mind me replying in English. 

In order to download the Spotify app and for the Spotify app to work properly, you need an iOS device running iOS 12 or later. The iPhone 4's iOS version currently is iOS 7.1.2. This explains why you're unable to see the app in search results. 

 

There is more information on the system requirements for the app in this support article

 

I hope you'll find this useful. 

Billy-JRock Star 23
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
Highlighted

Re: IOs 6

Moderator
Moderator

Hey there @ALESSANDRO18,

 

Thanks for reaching out about this.

 

What @Billy-J said is correct - Spotify currently officially supports devices running iOS 12 or later.

 

However you can have a look at this thread, where other users discuss installing the app on older devices, and see if anything works for you.

 

Hope you find this info useful.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“With freedom, flowers, books, and the moon, who could not be perfectly happy?” ― Oscar Wilde
SUGGESTED POSTS