Help Wizard

Step 1


Lost ability to search for upcoming releases

Lost ability to search for upcoming releases

Oh, what a disaster. I've lost the ability to search for upcoming releases and I think it's all my fault Smiley Sad


A little background. I like to listen to new releases, and it used to be that I could find upcoming releases on my iPod Touch. I couldn't play them, obviously; they were greyed out, but I put them into a playlist and then moved them into my weekly new releases playlist when they became available.


Now, I was unable to do this on the desktop; upcoming tracks don't show at all. It would have been easier to search on the PC than an iPod so I did a search and saw someone have a similar sort of problem here: I followed that advice, but no joy. So I tried a reinstall. *BIG* Mistake.


I should explain that I had two versions of Spotify on my PC. The current version, and 0.3.23, I think. I had the two versions since I installed a beta, and the older stayed on the PC. Now, I read a tweet, ooh, a year or more ago about something bad happening if you uninstall the two versions, but I can't remember exactly what. Anyway, whatever it was I thought the problem would have been sorted by now.


So as per the title I'm now unable to search for any upcoming releases. I can only assume that the reinstall is the reason. Now, I don't know from where the IPod was finding these tracks, but finding them it was. Now it isn't. I still have this folder on my PC as well as my iPod. It contains 47 songs, but whenever I do a search for these songs it doesn't find them. The only thing I can assume is the uninstalll of 0.3.23 has removed this vital function. What I'm going to have to do now, instead of just putting these in a folder and waiting for them to become available is to keep a list of them and manually search for each one individually until they become available. Which is going to be a right Royal pain in the backside, as I'm sure you can imagine.


So, is there anything I can do to get this functionality back? I've tried a system restore, but to no avail. Looking through the community I'm actually not convinced that many people had or even knew about this feature, but I'm putting this out there in the hope someone may have heard of this problem and knows how to solve it. Any hope for me, anyone?



Follow me
0 Replies

Suggested posts