Help Wizard

Step 1

NEXT STEP

Playing unwanted songs on my playlist

Playing unwanted songs on my playlist

I have made a playlist for my sons birthday party so wanting very specific kids songs, but Spotify keeps playing other random songs in between the playlist! It’s getting extremely annoying, I’ve done a bit of research turned the auto play button off and it’s still happening! Even gone down the queue and removed them but they still come back?! I pay for premium but if I can’t play specific songs I have put on my playlist I will cancel my subscription and go else where. Just so people are aware I’m using an apple iPhone 11 and live in the UK if that makes any difference

 

Reply
2 Replies

Hey @littlelaurenjones,

 

Thank you for reaching out to the Community and welcome.

 

This type of issue is commonly related to the Enhance/Smart Shuffle feature or some song added to the play queue by mistake. Since you've already mentioned that the Play queue was already cleared, it could be related to the other feature.

 

At the top of the playlist, check if you have a button called "Enhance" activated and turn it off. If there's no button, it could be the Smart Shuffle feature. This feature adds similar songs to the selected playlist as a recommendation. To turn it off, just hit the Shuffle button on top of your playlist to turn it off (from green to gray). In case you want to activate the regular shuffle function avoiding recommendations, you can turn the Shuffle button back on, but selecting the option Shuffle instead of Smart Shuffle.

 

This can be done from the Now Playing View as well by tapping the Shuffle button a couple times (it will change from off, to shuffle or smart shuffle with every tap).

 

Hope this helps. Let us know how it goes.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Same issue. This feature turns on by itself

Suggested posts