Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Re: not a fan of the update, Jan. 2017

Solved!

Re: not a fan of the update, Jan. 2017

The thing I don't like about the update is that i keeps on playing suggested music after you finish an album. Actually I find it real freakin annoying. If I wan't do discover similar music, there's several options to do this, but sometimes I just wan't to play an album and let it fade out....

Reply

Accepted Solutions
Marked as solution

Hey @user-removed! Welcome to the community!

 

That's no fun! It sounds like the Autoplay feature is turned on. You can turn it off in: 'Settings (Spotify) > Playback > AutoPlay.' Let me know how that goes.

 

Take care! 🙂

HuboSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

4 Replies
Marked as solution

Hey @user-removed! Welcome to the community!

 

That's no fun! It sounds like the Autoplay feature is turned on. You can turn it off in: 'Settings (Spotify) > Playback > AutoPlay.' Let me know how that goes.

 

Take care! 🙂

HuboSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Thanks! 

 I went through the menus, but missed that one. We're friends again

Hey @user-removed!

Glad to hear things are alright again! If you have any other issues, just give me a shout!

Have a great day! 🙂

HuboSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Came here just for this answer, thanks!

Suggested posts