Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Sync problems for personal songs

Sync problems for personal songs

I downloaded some .mp3 files from youtube and tried syncing them on Spotify, but they won't sync for offline mode in my phone.

 

- They are .mp3

- I have over 7GB of free space

- I have reinstalled Spotify on my phone

 

Practically every solution in all the threads that I've went through so far have not worked.

Reply
7 Replies

PS: I am trying to sync these song files offline to my iPhone.

Hi there,
Welcome at the Spotify Community!

Could you please tell us what you have done already? 

Thanks very much.

 

So far, I have...

 

- Reinstalled Spotify on my iPhone 5

- Checked memory to make sure I have enough (I do)

- Toggled the "Available Offline" switch

- Toggled "Sync Over Cellular"

- Changed sync quality to High/Extreme

 

Both my computer and iPhone are connected to the same wireless internet. It is a public (university) wifi, so I thought that was the problem in case Spotify was open on many computers using the wifi; so I switched to a wired connection via USB to Lightning Bolt, and nothing happens. This is what happens when my phone is plugged in. Both Spotify on my iPhone and (obviously) on the computer are open.

 

Here is a screenshot of what it looks like on my phone. I even tried to see if it would work between wifi/LTE but neither works. I thought at first that maybe Spotify didn't allow Youtube .mp3's (for some reason, even though it's worked for me before), so I downloaded two other .mp3 files of the same song. None work.

 

I'd also like to add that other playlists where the songs came directly fom the Spotify cloud are re-syncing and working 100%. It's just the .mp3 files that have not come from Spotify that are not working.

 

Spotify 1.8.0.2444 Premium

Please someone save me. This problem is still persisting.

 

I have also turned off firewall. Nothing

pls.

Have you tried syncing on a private home based wifi network and not your university's?

No. I'll try going to a starbucks or something and give it a go.

Suggested posts