Announcements

To everyone

Reply

To everyone

Casual Listener
Okay so when I filter my music in my playlist, I choose the "artist" filter and my music is shown in order. The only problem is that when I choose a song my "que" isn't playing my songs in order and I don't know how to fix it. I've tried deleting my app and downloading it again but I still have the same problem. Does anyone have a suggestion that could solve this issue?
5 Replies

Re: To everyone

Casual Listener

This might sound silly but.. do you have shuffle enabled?

Re: To everyone

Regular
Try disabling shuffle. Click on the shuffle button (left of the play button)

Re: To everyone

Casual Listener
No I don't have shuffle on. For some reason it just plays songs on an album out of order. Like in my playlist I'll click on the first song on a specific album and then for some reason it plays the songs from back to front. Instead front to back like normal.

Re: To everyone

Casual Listener
Oh yeah. And this only happens when I filter "artist". The songs play in order on albums if I set the filter to "custom".

Re: To everyone

Newbie

I seem to have the same problem (spotify premium on iphone 6, shuffle disabled) - even re-installed spotify yesterday on my phone: only when set to "custom" do the songs play in the "right" order (forward) - otherwise it's "backwards" (you actually have to skip left to proceed "down" the list). Now that I found part of the solution (set to "custom", not "by artist") I am partly relieved, but what's the point then in having other sorting modes?

SUGGESTED POSTS