Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

When I pause a song, the cursor jumps to an earlier part in the song

When I pause a song, the cursor jumps to an earlier part in the song

If I pause a song, the cursor jumps to an earlier part in the song. Sometimes all the way back to the beginning. But then when I hit play it is playing it from the right part of the song. So I may be 2 minutes into the song, hit pause, the cursor will jump to the beginning of the song, and then when I hit play it will look like it's playing from the beginning of the song but is playing from 2 minutes in. When I hit the back button to go to the beginning of the track it doesn't bring me there either.
Reply
13 Replies

Hi there!
 

Thank you for reaching out to the Community. This does seem odd and we'd like to have a closer look into this,

 

First we recommend that you start with performing a clean reinstall of the app. This is different from a quick reinstall and could be helpful to get rid of any cached files that might be causing trouble.
 

On another note, can you let us know if this occurs on a specific device or multiple devices?

 

Keep us posted so that we can continue to assist you if you need us to 🙂

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Whenever I pause a song after moving the slider the displayed time will jump back. It has moved back anywhere from 2 to 45 seconds. It sometimes happens when the time isn’t manually adjusted but it happens more often when it is moved. The song playing will not audibly go back to the point just visually. Restarting the app does not fix it.

I have done a clean reinstall twice and cleared the cache multiple times. I have Spotify Premium Family plan and am on iPhone SE iOS 15.4.1.

Hey @pirating-space,

 

You mentioned you've tried a few things already, but would you mind checking if the battery optimization settings on your iPhone are off? Here is how to do that. It's also worth making sure that the background app refresh is enabled for Spotify, as this can help improve the overall app performance.

 

As we weren't able to reproduce the issue on our end, could you try it with a different account or on another device and network and let us know if you still get the same result? A screen recording of what's happening would also be very helpful - just make sure that there's no private/sensitive info displayed.

 

Thanks!

XeniaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Are you new to the Community? Take a moment to introduce yourself!

I am also experiencing this issue. 

iOS 15.4.1

iPhone 13 Pro

App Version : 8.7.26.1172

Hi there @OilRigDigger,

 

Thanks for the info.

 

Can you let us know when this issue started occurring for you and what troubleshooting you've done so far?

 

It would also be helpful if you can upload a short video recording of the issue 🙂

 

Cheers.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I’m having the same issue.

 

Hi @rachelleighdola!

 

Would you mind sharing with us a short video which shows this behavior in action? That way we can get a clear idea of how things look on your end.

 

In case you're unable to attach the file directly to your response, you can instead upload it to a cloud service and share the link so we can get a closer look.

 

Thanks and cheers!

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi I’m going through the same problem, I’ve tried re installing and my data saver isn’t on. It only happens on my iPad. I can’t attach a screen recording of it either. I also don’t know how to upload it as a link.  It’s been happening for a while now. 

 

I’m not sure how to record. It happens on both my iPhone and iPad when I’m plugged into an aux cord playing music while I teach dance/fitness. I hit pause and then the curser jumps back to the beginning or earlier in the song. If I hit play, it plays from right where it paused. Then I can’t hit the back button. It will jump to the prior song on the playlist. Sometimes I can run my finger along the track to scroll back and forward and get it to the beginning of the song. The issue is the cursed jumping back when you hit pause.

Hey there,

 

We'd really appreciate a screen recording of the described behavior, so we can understand exactly how things look on your end.

 

Could you check this page to find out how to make a screen recording on an iOS mobile device and then attach the recording in your reply? 

 

Keep us posted,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I’m trying to attach a screen recording and it won’t let me.

Hey @rachelleighdola,

 

Thanks for the reply and for trying to upload the video.

 

You can also upload it to YouTube and share a link in the thread. Would that work for you?

 

We'll be on the look for your reply,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts