Announcements

You are now being redirected

You are now being redirected

057658B3-9440-456A-9A19-174F2E1BDDCF.png

Plan

Family Premium

 

Country

USA

 

Device

iPhone 14 Pro

Operating System

iOS 16.1

 

Issue: every single time i minimize the app to do other things on my phone and go back to the app i get the message (see attached) it's driving me nuts i've cleared cache, did a clean reinstall of the app, logged out of other devices. not sure what to do. send help.

Reply
54 Replies

This sounds very frustrating. How long has this been happening? Does it happen when you're playing music or podcasts, or something else? 

Thomas Braun

Follow me on twitter @tbraun1551
If this has helped you please Kudos it and if it has fixed your problem please mark it as the Solution.

the last couple of days. it happens when i am playing music. i will leave
the app, do something like reply to a text or open another app, go back to
spotify and i get the screenshot i attached, every. single. time.

I am getting the exact same issue. I hope they solve it fast. It’s making the experience horrible. 

Hey @emp93,

 

Could you let us know if the same issue occurs on your phone if you log yourself in with a different account?
Does it also persist if you connect your phone to a wi-fi network instead of using your mobile data?

@Jack299, could you please check the same and let us know what troubleshooting steps you've tried already?

Many thanks, folks!




 

 

VasilModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

occurs on cellular and wi-fi and regardless of account i've tried a different account

Get the same issue when I use cellular and Wi-Fi. Logging out and logging back in does not help. I have only one account to try with.

I created a new account and the issue isn’t there. How do I solve this on my main account?

mine fixed itself on a new account briefly but came back shortly thereafter

So after I logged back into my original account the issue seems to have gone. Seems fine now.

the issue has yet to replicate itself this morning though. not sure if an OTA update fixed it or what but so far so good

I am once again getting this issue. Wow!

Okay wow, I thought something was wrong with my phone. I hope they fix this soon. Severely annoying.

 

iOS 16.1/iPh12pro

Hey folks,


Thank you for keeping in contact and for the info shared.

 

In order to look into this further with the relevant team, and in case you haven't sent it yet; let us know the following info:

 

- Your make, model and OS version
Spotify Version you’re currently running


We'll be on the lookout.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

issue fixed itself

Phone : iPhone 13 Pro iOS 16.0

spotify version: 8.7.78.426

Hey folks,

 

Thank you for keeping in contact and for the info shared.

 

@emp93, we're glad to know that everything is working fine now.

 

For @Jack299, since the issue seems to be intermittent, it could have been caused by some damaged cache stored on your device. Just to make sure we're on the same page, have you tried the Clean reinstall steps mentioned in this article? This is often an overlooked step, but it's more thorough than a quick one and can be helpful in getting rid of any cache that might be causing trouble.

 

If the issue persists, and if possible; would you mind checking on a different device using your same account to see if it makes any difference?

 

We'll be on the lookout.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I have also been having the same issue. I have tried logging out, deleting and reinstalling the app, and even opening Spotify on another device. It seems like it has only been happening on mobile devices (iPhone and iPad).

Hey @Dom_Win,

 

Thanks for the reply.

 

Have you tried using a different network?

 

It's also important to check if you've allowed Spotify to run in the background of your iOS devices. Here is how to do that. 

 

Let us know how that went,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

I’m not getting the issue anymore. I didn’t do anything to solve it. It just works now. It’s been at least two days and I haven’t faced the issue. Incase it comes again I’ll post on this thread again. But it seems promising that it won’t come again

Suggested posts