spotify can’t open this type of link on this device

Solved!

spotify can’t open this type of link on this device

-pe2_i7oxt87

 

Plan

Free

Device

iphone 6s

My Question or Issue

 i try and play my own playlist and it keeps saying ‘spotify can’t open this type of link on this device’ help?

Reply

Accepted Solutions
Marked as solution

meahtenoha

Hey all, it's been some time since anyone commented here but as the page is getting views from users, we want to confirm if anyone else is having this issue?

 

If so please try a clean reinstall first to be sure you're on the latest Spotify iOS app. 

 

If you continue to get this message please post below with these details:

  • Your device
  • Device's operating system
  • Spotify app version

Thank you!

 

View solution in original post

195 Replies

87kdo_8d-i2qb

I have an iPhone SE and am having the same issue.

47r5fka_-ky7s

I have the same problem and reinstalling the app and looking out didn’t work

Mason6288

Im also having the same problem on my iPhone 8, I’m rly confused and mad rn because I cant  listen to Any music

 

xsaraaahhz

Yup same issue here, iPhone 6s, only can play artists playlist but not my one that I made, some one help ASAP, I need to listen to music when sleeping!!!!!!

7r1-x_jlw2b14

Just got the same issue on my 5s, worked 15 mins ago, now it’s stopped

michellebyrne

Yeah it’s just been this evening it’s happened for me

e-j_m82qww7fs

I have an iPhone 7+ and it’s not working

xxtw-bb0c_bf

Same issue iPhone 6s Plus and I can’t listen to music :// wth

snpxsorcerer

I’m having this issue aswell, I’m on a iPhone 7 Plus. 

shari_d

Having the same problem, is there a solution. I tried uninstalling it and reinstalling it. Doesn't help whatsoever.

tmdak7w_j-mk

Having the same problem as well ! 

q-2yzsbbsd_fc

I am also having the same problem, the same message keeps appearing whenever I  tap on either of my own made playlist. I’m using an IPhone 7. 

b-dm95m_5rawm

I'm on iPhone 4s and ios9, and I am getting the same issue!!! Real annoying 

ak_j6-jw6468d

Same here. Glad to see it’s not an isolated problem. Hopefully they’ll fix it promptly. iPhone 6

zacalltimelow

Must be a issue with lots of people right now because I have a 5s and was JUST listening to my playlist and now it’s saying that also 

hopefully that means they’ll fix it soon since it’s not just one of us 

w-wciyb_ylwqi

i have an iphone 8 and its happening to me too wth help plsss

i3yp3-0gb_41

I’m having this problem as well and it’s driving me insane. I’ve tried everything and nothing is working. 

-9vvv0jfjt_7w

Mine as well. iPhone 7 Plus and I deleted the app and reinstalled, rebooted my phone etc and still it is reporting the error that it can’t open this type of link on the device.

A0522EB0-ED28-4582-A916-B83AEB1B6323.png

1-k_ip9y20ded

I’ve had the same problem starting from about 5 mins ago 

anyone know how to fix it please?

Suggested posts