Announcements

Musics stops when using google chrome

Solved!

Musics stops when using google chrome

Hi Everybody,

 

Since the last update, the music stops when i use google chrome on my galaxy s3 (4.1.2).

And i can't turn the app off...

 

can someone help me please ?

 

Thanks

Reply

Accepted Solutions
Marked as solution

It sounds like you're seeing the same issue as other folk in this thread. I'm going to move your posts there so we can keep these reports in one place 🙂


@Lindstrom1337 wrote:

Hi Violet0909! First time for me writing here but lets give it a try because I was just about to write my own post about just this particular problem! I don't have any solution though but IM experiencing the same problem.  On my IOS units this isn't a problem or nothing I stumbled over so far this is only for my Samsung s3! Every time I open spotify and plug in my headphone or the jambox the spotify app stops after a minute or 2 after I opened  the web browser which in this case is  Google chrome.

 

This is quiet Annoying problem because The phone becomes useless when you can't multitask the most normal thing as listening to music and web browsing, Please help us spotify team! 

Thank you // Spotify Fan




View solution in original post

52 Replies

Does it happen as soon as you open Chrome?

 

Chrome is very resource intensive, so it could be using up the resources and stopping Spotify.

 

Liam

No, maybe 5 seconds after opening chrome. 


@Stephane94 wrote:

No, maybe 5 seconds after opening chrome. 


Then it probably is Chrome using all the resources. Does it do it with any other app/game?

 

Liam

I have a very similar problem with the latest update. Previously I would run spotify in the background and haave Waze running as sat nav while streaming spotify over bluetooth, no problem. But now after switching to waze in the foreground after a 30 seconds or so Spotify reverts to some previous saved state, a different playlist and the music paused. Its very frustrating. Indeed, it has just happened again as I type this in the lastpass browser while listening via headphones so its app independent and output independent.. Ive got nearly 100mb free and only 1 active app, so resources shouldnt be an issue. I also dont understand why it always restores to the same saved state and is not updating it.

I have a samsung galaxy S3.

So far, the issue came up only when using chrome.

 

I tried to restart my phone and run spotify/chrome at the same time and it works.

It's quite odd because it wasn't an issue before the last update.

 

I hope i won't have to reboot the phone everytime before listening spotify.

 

Anyway, thank you for your help.


@Stephane94 wrote:

So far, the issue came up only when using chrome.

 

I tried to restart my phone and run spotify/chrome at the same time and it works.

It's quite odd because it wasn't an issue before the last update.

 

I hope i won't have to reboot the phone everytime before listening spotify.

 

Anyway, thank you for your help.


Rebooting cleared the resources, so thats why it worked. You have to much running in the background.

 

Older Spotify versions didn't need as many resources as the current one.

 

Liam

I just tried to run spotify/waze/chrome at the same time. It seems to work. Try to reboot your phone and run it again.

Hey - I'm getting the same issue when using Google Nav (where it wasn't an issue on the previious version).  I posted about it here, For those who have tried it using waze and chrome, you can't just load it up and say its working fine.  With Waze (and Google Navigation especially), you actually have to navigate around for a bit.  Spotify will stop playing in the background after a few seconds.

 

It has nothing to do with those apps using additional resourses, because it was working fine (and those apps were using the same amount of resources) yesterday - the only thing that changed was spotify.

 

Edit - also want to add that I've rebooted a number of times and have nothing else running in the background utilizing resouces, and I'm still running into issues.  After rebooting, it wil maybe play for 20-30 seconds instead of 10-20 before turning off (with google nav in the forground).  Begging for a fix, or a download link for the previous version.  Thanks.

I noticed this issue with my One X and Spotify this morning. After the update that brought the notification controls, if I am using Spotify while in the background and another app in the foreground (Waze, so far), Spotify stops playing.

 

This has not been an issue before. I commute for about an hour each way to/from work and when I use Spotify it's in the background with Waze in the foreground.

 

Stock AT&T HTC One X with 4.1.1 (3.18.502.6 710RD)

Spotify 0.6.4.46

No third party memory/app managers

 

As far as having too much running in the background, I keep my phone very tidy as far as what's installed and what processes run in the background. I've rebooted my phone right now and see how it goes this afternoon. Will update later.

Elixir on my Nexus 7 shows Spotify using 1.83% of CPU and BT share another 1.54% so other apps would really have to hammer the CPU to cause a resource problem, I think.

Hi Violet0909! First time for me writing here but lets give it a try because I was just about to write my own post about just this particular problem! I don't have any solution though but IM experiencing the same problem.  On my IOS units this isn't a problem or nothing I stumbled over so far this is only for my Samsung s3! Every time I open spotify and plug in my headphone or the jambox the spotify app stops after a minute or 2 after I opened  the web browser which in this case is  Google chrome.

 

This is quiet Annoying problem because The phone becomes useless when you can't multitask the most normal thing as listening to music and web browsing, Please help us spotify team! 

Thank you // Spotify Fan

Marked as solution

It sounds like you're seeing the same issue as other folk in this thread. I'm going to move your posts there so we can keep these reports in one place 🙂


@Lindstrom1337 wrote:

Hi Violet0909! First time for me writing here but lets give it a try because I was just about to write my own post about just this particular problem! I don't have any solution though but IM experiencing the same problem.  On my IOS units this isn't a problem or nothing I stumbled over so far this is only for my Samsung s3! Every time I open spotify and plug in my headphone or the jambox the spotify app stops after a minute or 2 after I opened  the web browser which in this case is  Google chrome.

 

This is quiet Annoying problem because The phone becomes useless when you can't multitask the most normal thing as listening to music and web browsing, Please help us spotify team! 

Thank you // Spotify Fan




Hi Thanks for Replying, My current spotify version is : 0.6.4.46 

 

That was very kind of you Thanks so much! didnt find any other thread when I just quickly browsed the feeds So this is just perfect Thanks again! I can Also add that I really don't think that CPU and ram is the prop here!  In the " discussion that´s going about that the Google chrome app is the problem because it weights down the phones CPU AND RAM".

 

As am I as the previous users here that I keep my phone tidy aswell as the others I always have about 300-400 MB left of the ram and I nearly almost have the phone in full power mode for the CPU. 

 

I hope this is just somekind of software problem. Would be unlikely that the latest phones on the market as the HTC ONE would have this problem with a snapdragon 600 processor and 2 gig of RAM.

I agree with you - CPU usage is really low on my Nexus 7. I've been trying to reproduce this issue all morning without any success so far.

 

You could try downloading the version from m.spotify.com which should still be the last "stable" version for now. Hopefully we'll get some input from the spotify team tomorrow 🙂

It seems that it has been solved but i can't find where and how. Can someone give me the solution please ?

Nah, that was just a ray of false hope, I'm afraid. I'm curious that more folk aren't having this issue so I guess it might be helpful to collect a little data for the spotify guys to look at tomorrow.

 

Please post the following, thanks 🙂

 

  1. Your device/Operating System
  2. What type of account do you have (if not premium)?
  3. Space left (GB) on your device/internal SD card/external SD card
  4. Is your device rooted?
  5. Are you using a custom ROM, if so which one, exactly?
  6. Did you set your external SD card as storage location?

Here the data :

 

1. Samsung Galaxy s3 / 4.1.2

2. Premium

3 . 5.48 / 11.25 (internal) 10.85 / 14.83 (SD)

4. Not rooted

5. I9300XXELKC

6. I don't think so

 

 

If you go the app in the play store, and sort by latest version only, you can see a lot of people having these issues. I guess they just don't know to come here.

Suggested posts