Web player stops playing after 15 min [Germany]

Hey folks!

 

We've been getting reports from users on the free service in Germany that the web player stops working after about 15 minutes of play time. The app seems to work okay both on desktop and mobile, but has trouble on the web player.

Hey folks,

 

Thanks for your patience while we looked into this issue and thank you for confirming it works better now.

 

We’re marking this a fixed now, but feel free to start a new thread in the relevant Help board hereif you're still experiencing issues with the web player. Make sure to provide as many details as possible, including what troubleshooting steps you went through so far and we’ll see if we can think up some other things to try.

 

Cheers!

Comments
orborb01
Regular
I've tested the desktop app on my Windows 10 PC. It works well without any bug. On my Android phone the Spotify app also works well.
There is only the problem with the web player on the open.spotify.com-Website. No ads appear in the webplayer during playing a few tracks. So i guess it maybe could be a problem with the ads. The first 4-5 songs work well. I don't think there is a problem with the digital rights management. If there would be a problem, no song at all would be playable.
Eni
Moderator
Moderator

Hi @enrgy and @orborb01,

 

Thanks for the info you've sent so far.

 

Would you mind trying with a different network, for example creating a hotspot on your phone and using that to check if that makes any difference?

 

On another note, we'd suggest checking your firewall and antivirus software/apps to make sure Spotify is whitelisted or set as an exception.

 

Lastly, we recommend clearing your host files following these specific steps. 

 

Keep us in the loop.

orborb01
Regular

I've checked all your recommandations about network, firewall, antivirussoftware and hosts-file entries. The peoblem with the webplayer still exists.

orborb01
Regular

Have the Spotify programmers already found any hints in the backend, that could explain this behaviour of the webplayer?

scidae
Visitor

Hi all,

 

I have the same problem for around one week. Tried to use the webplayer with different browers and PCs now, but after a couple of songs it always stopped working and sometimes crashed the browser. 

 

I live in Germany too, so maybe it's really a regional problem?

orborb01
Regular

I've restarted the router and checked the hosts entries. There are no Spotify entries. I only used this netbook for some internet radio stations and Spotify. I haven't installed any aditional software since then. There is no virus found after a scan with clamav. The problem with the webplayer skipping audio files still exists since some weeks. Only the advertisements are played perfectly. The webplayer worked perfect before and I haven't done any changes to the system except the updates that come automatically with Linux Mint. Is the Firefox-Browser (32-Bit) still supported? If not, that would explain the bugs. Maybe you can ask the developers of the webplayer, if they have changed something, that would explain this webplayer behaviour.

 

Elena
Moderator
Moderator
Status changed to: Under investigation

Hey folks,

 

Thanks for reporting this issue to us.

 

We’ve passed your info on to the relevant team, who are currently looking into it.

 

If you’re experiencing this issue, make sure to click +VOTE and Subscribe to the thread to be notified of any developments.

 

Could you also make sure to provide us with the following info, if you haven’t already:

  • how long you can play before the music stops
  • what browsers have you tried and their versions
  • does it work better in an incognito window
  • does the behavior continue using a different network

Thanks! We’ll keep you posted and let you know as soon as we have any updates on this.

2slow4flo
Visitor

This is not a browser or browser configuration issue.

 

This happens 100% reproducible on a fresh install and profile of Firefox 89.0.2, as well as Chrome 91.0.4472.124

scidae
Visitor
  • how long you can play before the music stops
    3 - 4 Songs

 

  • what browsers have you tried and their versions
    Chrome Version 91.0.4472.124
    Edge Version 91.0.864.64

 

  • does it work better in an incognito window
    No

 

  • does the behavior continue using a different network
    Yes

 

Thanks for looking into it!

noodl3
Visitor

Can confirm, I have the exact same issue and I'm from Germany as well. Playback stops after a few songs and then spotify starts to eats all my memory until my browser (firefox) or even the whole system crashes. At first I thought it is a browser problem but it happens on all possible configurations, even with a fresh profile. Seems to be a regional problem. Ads that can't load for some reason seem to trigger it.

Related Issues