Volvo App takes one minute to start, very slow

Reply

Volvo App takes one minute to start, very slow

Nordlp
Regular

Plan

Premium

Country

Sweden 

Device

Volvo Sensus Connect Bowers Wilkins. S90 2018

 

Operating System

Volvo Sensus Connect

 

My Question or Issue

it takes more than one minute for the App to connect after starting the car and 30 seconds when switching from Radio to Spotify App. The display shows ”Connecting”. Very annoying when you go for short rides. Music starts after three blocks. I have simcsrd for 4G in the car, and very good covearge. It is always same delays. Unclear if it is the car or the app to blame. Anyone that have quicker connection?

26 Replies

9h_f-mevc9di6
Music Fan
Hi There,

Thanks for the update, would you be able to provide any more details? As I would imagine that it must be developed by Volvo but licensed by Spotify or at least in partnership as it is Spotify branded

On a side note to anyone still following this thread, if anyone has any success from Volvo could they update us here or link and Volvo support threads... I feel we may be getting somewhere, but nowhere at the same time

Jeremy
Moderator
Moderator

Hey again @9h_f-mevc9di6,

 

Thank you for your reply.

 

You can get more info about this in this article 🙂

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

doostango
Regular

I contacted Volvo Australia who had no idea what to do. We need to find someone in the product group at Volvo HQ to get any closer to solving this. The more I look into this (I am a techie) the more I think that the spotify issue is a symptom of a larger problem with the way the volvo cars handle (or don't handle) data.

 

I have performed the following test (see attachment). Note we do not have in-car SIMs in Australia so I connect by tethering

1. Perform a speedtest on my iPhone. I live in a metro area and have good coverage and speed - for this test, I got around 50Mbps

2. Tether the iPhone to the car using bluetooth. Disable WiFi on the device to ensure everything goes via 4g .

3. Now enable in-car WiFi and connect a second device (ipad with mobile service disabled) to the in-car WiFi.

4. Perform a speed test from the ipad. I was able to achieve a maximum speed of around 1Mbps.

 

Note I switched devices with the same results.

 

So why can I only get 1Mbps from the in-car WiFi when it is tethered to a device achieving speeds of > 50Mbps?

 

Would be interested to know if anyone sees the same

 

 

Screen Shot 2020-11-23 at 9.02.07 pm.png

9h_f-mevc9di6
Music Fan
I too had suspicions that it was the way data is handled too (also a techie), as I find no issues if I use Spotify over Bluetooth Audio so my phone's purely streaming it all... but then if I switch to the Volvo Spotify App it's almost unusable

I also suspect that there is compatibility issues with the Volvo App and Spotify as the Spotify App on my phone gets updated regularly but I honestly can't remember the last time the Volvo Sport App received an update... on a side note, wheres Podcasts in the in car app!

I've emailed Volvo support again to try and garner some leads but it might be worth throwing out some tagged social media posts to get their attention, sadly this seems to be the way nowadays, I'm also trying to track down some higher in the chain email addresses

I shall keep you posted on any progress

ThomasWozminsky
Casual Listener
HI!
I am from Poland. I recently received my V60 MY2021 and can confirm the same issues.

ChrisM44
Regular
I have a 2020 XC60 and can confirm the same results with the Spotify app after having the vehicle for 7 months now. Very frustrating. I'm taking my vehicle in for it's 20K mile oil change and tune-up in about a week and the Spotify app is on my list of items to talk about with them as it seems we've figured out that Volvo should be responsible for providing updates to the app. I'll provide an update of what I find out, though I fear it won't be anything overly valuable.

JSD77
Visitor

I am also experiencing this issue in Canada with my 2020 XC90. I have tried two sims and both result in 30 seconds to a 1 minute delays at best. Certain times, although rarely, the app will not connect for the entire car ride. Even if the development of the app resides with Volvo, if I was Spotify I would be trying to get to the bottom of this since it looks like a Spotify problem as the other Volvo apps work fine. It definitely makes me reconsider both Volvo and Spotify as a customer. 

 

If anyone has found an fix for this, please let me know. 

SUGGESTED POSTS