Error messages when running Spotify snap

Reply
Highlighted

Error messages when running Spotify snap

Visitor

Plan

Premium

Country

Hungary

 

Device

PC

Operating System

Linux

 

My Question or Issue

⋊> ~ snap info spotify | grep -e installed -e publisher 15:36:31
publisher: Spotify*
installed: 1.1.26.501.gbe11e53b-15 (41) 171MB -
⋊> ~ spotify 15:36:35
ln: failed to create symbolic link '/home/mikee/snap/spotify/41/.config/gtk-2.0/gtkfilechooser.ini': File exists
Gtk-Message: 15:36:43.665: Failed to load module "gail"
Gtk-Message: 15:36:43.665: Failed to load module "atk-bridge"
Gtk-Message: 15:36:43.665: Failed to load module "appmenu-gtk-module"
Gtk-Message: 15:36:43.669: Failed to load module "canberra-gtk-module"
⋊> ~ sudo apt install libatk-adaptor libgail-common 15:36:49
Reading package lists... Done
Building dependency tree
Reading state information... Done
libatk-adaptor is already the newest version (2.34.1-3).
libgail-common is already the newest version (2.24.32-4ubuntu4).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
⋊> ~ lsb_release -a 15:37:02
No LSB modules are available.
Distributor ID: Pop
Description: Pop!_OS 20.04
Release: 20.04
Codename: focal

 

It looks like there are couple of packages that you didn't include in your snap?

1 Reply
Highlighted

Re: Error messages when running Spotify snap

Newbie
I have the same problem on openSUSE Tumbleweed running 5.6.8-1-default since the last update.
SUGGESTED POSTS