Help Wizard

Step 1


Open desktop client instead of web player

Open desktop client instead of web player

Oh man, the problems just continue. Now when I get a spotify link it tries to open to web player. I want it to open in my desktop client as it used to!!!!!


Is there a setting for opening the desktop client instead of the web player?

4 Replies

My solution in the other thread works 🙂

Which other thread, a link would be handy?

Edit the web player settings.

Credit to Joe for giving answer in this thread

I can't believe that this is still a problem! I dunno but it does not work anymore. Not sure if crome updates or Spotify ...


I do believe Spotify should address in a real matter. The need to 3'rd part to solve this is ridiculous. 

Suggested posts