Announcements

Spotify Linux version client can not input Japanese

Reply
Highlighted

Spotify Linux version client can not input Japanese

Newbie

Spotify Linux version client can not input Japanese into the search box using Kana-Kanji conversion system.

I can input by copying and pasting.

But that is troublesome.


I am using ibus/mozc, but there is a report that it can not be done with fcitx/mozc.

 
Do you know the solution?
 
I enter my environment below.
 
% spotify --version
/opt/spotify/spotify-client/spotify: /usr/lib64/libcurl.so.4: no version information available (required by /opt/spotify/spotify-client/spotify)
/opt/spotify/spotify-client/spotify: /usr/lib64/libcrypto.so.1.0.0: no version information available (required by /opt/spotify/spotify-client/spotify)
Spotify version 1.0.64.407.g9bd02c2d, Copyright (c) 2017, Spotify Ltd

% uname -a
Linux karen 4.12.12-gentoo #1 SMP Wed Sep 20 13:35:55 JST 2017 x86_64 Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz GenuineIntel GNU/Linux

% ibus version
IBus 1.5.16

% Mozc-2.20.2673.102+24.0.oss
    
SUGGESTED POSTS