Announcements

[BB] Why is spotify premium not compatible on the Blackberry torch 9810?

[BB] Why is spotify premium not compatible on the Blackberry torch 9810?

charleshanratty

Well im looking to get spotify premium on my phone but i found out i cant on my blackberry torch 9810. anyone got any reasons why this is?

Reply
4 Replies

bouwm013

Spotify is also not working on the Torch 9860. Half year ago, I ask Spotify. They answered; It will be soon available.

 

So, Spotify team; when is the spotify app available for the Blackberry Torch (CMDA) devices?!? 

Peter__

A quick google search through up a post on the old forums.

Apparently there are issues decoding the ogg format spotify uses over cdma. That was a long time ago though!

The blackberry applications have always lagged behind the others in terms of features and updates, im guessing it might be linked to blackberrys rather small market share and the added complexity of BIS/BES. 

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

bouwm013

Because your phone is a CMDA phone. There is a special build neaded for.

I ask Spotify again: When can we expect this build!! 

flyingACE
Spotify 5.0.3 works on the 9810 with os 7.1.0.378 on AT&T. Premium works fine as well.

Suggested posts

Env: prod