Help Wizard

Step 1




Dear people of this community, my Chromebook keeps telling me I need to download Flashback whenever I try to go into Spotify, but the thing is that I already have Flashback. Can someone help me with this problem? I really need Spotify for my work in school and I can't concentrate without so please answer as soon as possible.


Best regards, Charlie.

1 Reply

Hi @user-removed, welcome to the community!



Please try the following steps:


1.  Go into Chrome -> Settings -> Show Advanced Settings.


2.  Scroll to Privacy and click Content Settings...


3.  Scroll to Plug-ins and choose "Let me choose..."


4.  While on the same screen, click Manage Exceptions.


5.  Under Hostname Pattern, enter "" (no quotes)


6.  For that entry, click the "Allow" behavior.


7.  Click "Done" twice and exit settings.  Then click whatever link that launches Spotify in Chrome.


Let me know if this works 🙂






BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts