A potential bug involving aux cord and bluetooth

Reply

A potential bug involving aux cord and bluetooth

lazumaus
Casual Listener

Plan

Premium (student plan)

Country

 USA

Device

Xiaomi Mi Max 2

Operating System

Android: 7.1.1 NMF26F, MIUI Version: MIUI Global 9.6.3.0

 

My Question or Issue

 I have a car I use an aux cord in and a pair of wireless earbuds (LG HBS770) that I use throughout the day. If I'm out of the house, I'm using one or the other. However, moving between the two causes some very weird, very specific issues that I've tried to explore as much as possible for this report.

 

The first issue I notice is that I can't seem to load ANYTHING. It'll show me any "base" page I want, as in all five of the bottom tabs as well as any of the top options under "Your Library." However, it doesn't load any album art or cover photos and will load indefinitely if I try to open anything beyond that point.

 

Next up, skipping is incredibly finnicky. When I have the "now playing" thing maximized on the phone, I can skip exactly three songs. Then, I must minimize it and skip by swiping the title of the song on the small minimized bar. If I try to do this again, it will maximize the bar once more and make me skip using the first method. This pattern will repeat forever. Furthermore, no methods outside of Spotify will skip it. Bluetooth, notifications, homescreen, voice activation, nothing else works.

 

Next up, disconnecting it from aux no longer will make it stop playing. I have to manually pause it, which has the same issue as above where I have to actually open the app, maximize the bar, and pause with the big button.

 

Finally, and this one took me a while to notice, it won't actually reshuffle anything. It plays the same "shuffled" list as last time I tried to play music while it was messed up. It does allow me to keep playing along the same list, from the last song I was hearing, but again it doesn't let me open up a playlist to select a specific song or reshuffle.

 

The only functional fix is to restart the whole phone. Reconnecting things and force-shutting Spotify does not fix anything.

 

I can't tell if the bluetooth is directly connected, but unplugging it from aux definitely will always mess it up.

 

Sorry this is such a weird report, I've tried my best to find my own fix but it's just frustrating. Please for whatever I might've missed explaining

0 Replies
SUGGESTED POSTS