Announcements

Couldn't start/join Group Session

Solved!

Couldn't start/join Group Session

Last_October

Plan

Premium

Country

Russia

Device

(Samsung Galaxy A52)

Operating System

(Android 11)

 

My Question or Issue

Updated Spotify today in Play Market and got this issue: whenever I try use Group Session feature (either creating one or joining someone else's) I can't do it because of error (on attached screenshots (in Russian - it basically says 'couldn't start session' and 'couldn't join session')).

 

I already tried rebooting, relogging and reinstalling - please help since it's pretty much the feature I keep Premium for 🙏

Screenshot_20211211-235502_Spotify.jpg
Screenshot_20211211-235436_Spotify.jpg
Reply

Accepted Solutions
Marked as solution

NihilistNun

It is working again for me on Android 11, with no new app updates. Looks like it might have been a server issue causing Sessions to not work.

View solution in original post

7 Replies

RunningFetuses

Same with me since yesterday. very weird, could not with anything - restarting phone, restarting app, force stopping app, clearing cache, reinstalling app, rejoining session - to have music start for me in the session

KyCb

In the addition to the above we tried downgrade to previous versions and it didn't work, also we tested on different phones to be sure that it's not a local problem.
To describe the problem in more details:
after the pop-up "u couldn't join the session" I reboot the app and the session seemed to be created, my friend joined this invitation, but i can't see her in member list and after one more reboot of the app u begin to see ur friend in this list, and when u press play, only one person can hear it (creator of session) but another member of session can choose another song or put music on a pause and he can't see it in no way.

 

 

NihilistNun

I'm also experiencing this problem since yesterday and have contacted the support chat but they weren't able to help either. I believe this is something that Spotify needs to fix from their app update, so we are unable to do anything but wait.

stopper05

I too am expereincing this problem since yesterday.  Not sure what is happening, but it is pretty frustrating since this is why I pay for premium student.

For some reason, it was working fine for the past month, then all of the sudden, yesterday it would not work.  Is says that I cannot start a session, but if I hit okay it lets me send the link to someone.  But they aren't ever able to hear the same music.  Sometimes it even lists that they are in but they can not hear the same music.  Even when I am not in a session, it says that I am in one, but then when I try to end the session, it says it has ended, but when I try to start a new on, it says I am already in on.  
Not sure how to fix this, but it would be nice to have a service that I pay for work correctly.

Marked as solution

NihilistNun

It is working again for me on Android 11, with no new app updates. Looks like it might have been a server issue causing Sessions to not work.

rachit_chaudhary

Yes I also tried it, and it's working fine now

Jeremy

Hi there folks,

 

Thank you for your replies and confirmations.

 

We're really glad to see that everything works as it should for you again 🙂

Let us know if we can help you with anything else.


Take care! 

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts

Env: prod