Danger! max volume while switching to other device!

Reply

Danger! max volume while switching to other device!

benjaminbelgium
Newbie

 

I have a problem and I think I am not the only one.

 

In my house I have Reciever which has a 5.1 Sound System. 

When I am in the car I start up the Spotify app on my smartphone and play some music through my phone aux outputs to my car reciever. When I come home I want that the music plays on my Reciever and his 5.1 sound system I can select "Play on Device ..." and select the reciever (all with the spotify app on phone). The reciever starts up automattically and plays the music. So far so good. The problem is that if the spotify volume knob on my smartphone was on maximum (for playing audio throug phone speakers or car speakers, ect) he also says to my reciever to play on max volume . WOW thats loud and dangerous for my speakers!

 

On time I was playing music through the reciever. I closed the spotify app because I need to leave and go out with friends. The volume knob was on 50% when I lef. I go out with friends and in the middle of the night when returning home with my bycicle I open my spotify app, press play and I don't hear anything. Offcourse not! The app was still on my 5.1 reciever sound system at home! Everybody at home was awake, also the neighbours. I set the volume on my phone spotify app to max because I dont hear anything, and that reciever is playing on maximum, in the middle of the night!!! This took me about 4 seconds to realize it was still sending audio to my home system! Can you imagine the volume at 3am? 

 

There should be a safety build in the app that says: if you did not play music on spotify phone app for X time he should reset the "device" to your smartphone or something! Or maybe implemint a max volume or something ... 

 

thoughts? 

1 Reply

Re: Danger! max volume while switching to other device!

Moderator
Moderator

Hey @benjaminbelgium.

 

Thanks for reaching out to us. Let's see what we can do so that you don't have that happening to you ever again! 

Have you tried checking out the article on our Support page? Under the Mobile and tablet section, you can find information about how to toggle on/off the Show local devices only setting. We think that should be able to fix things for you :)

 

If you have any other issues, let us know. We'll be right here.

 

Take care,

 

P

PeterModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
SUGGESTED POSTS