Help Wizard

Step 1

NEXT STEP

LG Tv app will suddenly not play any music

Solved!

LG Tv app will suddenly not play any music

Recently my LG nanocell Tv has stopped playing any music. Clicking on any song does not change the current playing song or give us any audio (not actually playing but just listed in the bottom corner). No errors appear on screen, tried different play lists, searched songs, nothing works. Re installed app multiple times, no success. Premium plan payment is up to date and audio works fine on any other app so not a speaker issue.  

 

Plan

Premium

Country

Australia 

Device

LG nano80

Operating System

 

Reply

Accepted Solutions
Marked as solution

For someone who got into this from the Internet, I've got the same issue and resolved by disabling IPv6 in the TV internet settings.

View solution in original post

8 Replies

Hi there @tkfrewin,

 

Thank you for reaching out to the Community and for the provided information.

 

Can you check if there's any pending OS update on the TV?
 

It would also be great if you can have someone log in with their account on your device - such as a friend or a family member as this will help  us understand if it's account related or not.

 

We'll be on the lookout for your reply.

 

Have a great Friday and start of your weekend 🙂

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

TV is up to date I am playing trom TV through jbl sound5.1 can navigate through folders and songs but play button won't play 

Hey @tkfrewin,

 

Thank you for the reply.

 

As you are using a 5.1 sound system, it may be possible, that the issue arises from the sound output settings.

 

Does the app play music if you use only the TV speakers? I'm guessing here, but is there an option to simulate a 5.1 output by using only 2 channels on your output device?

 

Does the same happen if you hook the sound system to a PC? You can try out different sound output configurations on the PC and find out which one is working.

 

Keep us posted,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Hi guys. Lots of troubshooting today and we've had success. We First tested it on my daughters TV at her house (same as mine) and it worked there. So back to my house to work it out 

Re installed app again, no success

Restarted modem, no success

Checked Internet settings, no success

Checked and tried multiple sound settings including TV speakers, no success.

Factory reset TV, no success.

Re installed app on phone and tried to get it to play to the TV, no success.

Factory reset modem, didn't seem like a success at first but a few minutes after it worked. I specifically went straight to the now playing button when I opened the app and continued from there. Don't know if that was the difference or if it was already working prior to that. Either way it's going! Thanks for the help.

Hi again @tkfrewin,

 

Thank you for your reply. That's fantastic news!

 

We're super glad to see that everything works as it should for you. It's also very nice of you to share with the rest of the Community what worked for you.

 

We wish you a nice continued listening of Spotify 🙂

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂
Marked as solution

For someone who got into this from the Internet, I've got the same issue and resolved by disabling IPv6 in the TV internet settings.

Hi,

 

The solution of disabling IPV6 on the television internet settings worked for me as well.

 

It seems to me that Spotify needs to update the App for LG televisions so that it works properly with IPV6 enabled.

 

Is this something that can be done?

I just started having this problem and couldn’t resolve it for days, tried everything that others  mentioned earlier. Only disabling the IPv6 in the TV settings worked! Thanks for the tip.

Suggested posts