Announcements

Help Wizard

Step 1

NEXT STEP

Last fm error since i had to update to spotify music

Last fm error since i had to update to spotify music

Like I wrote in the subject that ever since I updated my Spotify app in my HTC to this Spotify music the scrobbler to Last Fm doesnt work. Everytime I re-enter my password it says Last FM ewrror, wrong username or pass..  But that's not the case, since I tried log in on the website and it worked. So it's not like I mixed up my passwords.. What to do? 

 

Ps. Every post I read on this didn't work.

Reply
16 Replies

last.fm has been having issues with their servers this week which may be the issue. Do the same credentials work on the web player?

Yes I know but it's not that because I was using Spotify on my Ipad yesterday and there was no problem. It was the first time since the update that I used Spotify on my Htc today.

What version of spotify are you running?

1,1,0,113

This is the first report of this I've seen since the issues last year when folk couldn't even enter their details into the boxes. Are you using device encryption or anything unusual like that?

 

I just played around on my Nexus and I don't get any error message even if I enter the wrong username and password deliberately which seems odd so I'm wondering if this is down to the server issues. All I can think of is to change your password on last.fm and see if the new password will work on your mobile.

I don't think so, no. That's weird. But I guess I'll have to try that. Didn't want to change the password since I use it on so many devices. But okay

I hate to be the guy who just says "this affects me as well" on a forum thread without being able to make any constructive suggestions, but...

 

This affects me as well. Pretty much exactly the same situation as @DaneShady - Spotify 1.1.0.113 app on a HTC One (without device encryption), and my Last.FM username and password are definitely correct. I can log on to last.fm from Spotify on my iPad and from the browser on my HTC device.

 

Also there doesn't appear to be an option to use play.spotify.com from my HTC one any more - it's just an advert to download the app.

 



 

 

Is it possible to grab a screenshot of the error?

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

There isn't really much I can take a screenshot of, I'm afraid.

 

When I enter my username and password (both definitely correct) in the Android app's settings, I get an immediate system notification at the top left of the screen, for which the error message (when you swipe down) is:

 

Last.fm Error

Wrong Username or Password.

 

And then every time a new song starts playing, the same notification and error appears again, even if I've cleared the previous notification.

 

Android's native screenshot functionality appears not to be able to take a screenshot of notification messages.

 

Yeah, isn't there a solution for this?? 

I've tried delete cahce and settings and stuff but the error is still there.. Anybody got a good idea maybe?

I still can't reproduce this unless I enter the wrong details. Seems odd that the two reports so far are both on a HTC device. Are you using the stock keyboard on your mobile? Does your username or password contain any "non-standard" characters?

Yes, I am using SwiftKey. But since I had a similiar problem with this in the very beginning when I started using LastFM and then I did find a thread where somebody wrote that you have to change to the phone's regular keyboard or something and then it worked. I tested this last week but didn't work. I can't understand what else is the problem. It has to be somehing with the new spotify app, since this wasn't an issue before.

Maybe use the online contact form and someone at Spotify can help get this sorted. If you get an automated response directing you back to the community or to the help pages, please reply to it to speed things along.

I'm using SwiftKey too, as it happens - but I just tried it with the default US Engish AOSP keyboard and the error still occurs.

 

Thanks for the link, I'll report it to Spotify.

If you could let me know the fix, I'd be really grateful 🙂

Thanks for the link & the help! Will write to them!

Suggested posts