No Sound

Just updated to new app now i cant play anything. Its like the volume is turned down as the playing slider is moving.

Was working fine earlier with old app.

Have tried to uninstall and reinstall but still no joy.


Can anyone help

9 Replies

Ditto -- same thing is happening to me.  Help!

Me too. Tried restarting phone and uninstalling/reinstalling to no avail. Can't even play music stored in my phone. Help

I've now fixed this. I turned phone off, took out and put back in battery, switched phone back on and hey presto -sound!


Give it a go it may work for you.

Ok, restarted my phone (didn't even need to remove the battery), and I've got my tunes back -- yay! Smiley Very Happy


Thanks for the suggestion!

Same problem - but several re-installs have not fixed it. It comes back...  like a bad cold that you thought you had licked...



I've got a first generation Motorola Atrix.  I had the original app installed for a while which worked very well.  I recently had to reset my phone to factory and upon re-downloading Spotify, which is now a newer version than I had, I cannot hear volume on the second track that I play.  More specifically, I will play one song in an album or playlist, and it will be just fine.  But the song that will come on after that will be silent, while the progress bar goes along like its playing normally.  I do use Spotify on two other computers, but this was never an issue before with the original app.  I don't use Spotify to play files I already own; I am having this issue with streaming.


I've tried turning off the cross fading and gap, then powering off and removing my battery and restarting, with no improvement. 


Any great ideas would be super fantastic, thanks!

Same thing with my spotify. Plays the first track then there is no sound on the second track.. And I can't download any of my playlists even though I am connected to my wifi.. I've tried clearing data, uninstalling app, restarting my phone, several times but still no sound...

Becka, and everyone else with this issue:



I dug around a bit after posting that last response and found a biiiig thread about this issue.  They recommended you download a preview version of the new version, which can be found by typing this in your phone's browser window.


I allowed third party downloads under settings>applications>unknown sources (make sure this is checked, as I think this is tecnhically third party cuz its not an official release).  I also uninstalled the crappy version of Spotify that isn't working.  Then downloaded this preview version and installed, and it works!  It took a few mins to recognize my spotify username and pw so don't immediately be alarmed if this happens.  Apparently there are a few differences between the real version and this, but AT LEAST THERE IS VOLUME.  Hurray!!

That thread about the preview version is old now. The preview release was prior to the Play launch of the new 0.5.x version. However, if it's working for you then great.
Listening on Windows, Android and Sonos. Tweeting it at @davelicence

Suggested posts