Announcements

Help Wizard

Step 1

NEXT STEP

No internet connection when connect to Audi MMI via Bluetooth

No internet connection when connect to Audi MMI via Bluetooth

Plan

Premium

Country

Uk

Device

Samsung Galaxy s20 Fan Edition

Operating System

Android

My Question or Issue

When my phone connects to my Audi via Bluetooth, spotify says no internet connection and then can't play music even though I can use any other Internet service. This only happens in the Audi.  When I connect to my Mercedes via Bluetooth it works fine...

Reply
3 Replies

Hey there @Delburtoni,


Thanks for reaching out about this in the Community!

 

You can try doing a clean reinstall of the Spotify app, flowing the steps in this Guide. This will assure that all possibly corrupted cache is cleared and that you're running the latest version.

 

If the issue keeps happening after that, try connecting another phone to your Audi. This way you'll check whether the issue is related to the Car's onboard system or the phone itself.

 

Keep us posted on how you get on with this.

 

Cheers.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I've tried this several times before I posted. Doesn't make a difference. My wife has a Huawei P30 and doesn't have the same problem.

Hey @Delburtoni,

 

Thanks for the reply.

 

If your wife's phone works fine with the Audi, then the issue must be related to the phone's settings when it comes to connecting via Bluetooth.

 

Can you go into the App settings on your phone and make sure that no Battery Optimization is enabled. Also make sure that the Spotify app is granted all Permissions. These settings can hinder the performance and connectivity of the app on some phones.

 

If after that is done, you're still having connection issues, can you let your wife log in with her Spotify account on your phone, to check whether the issue might be account related.

 

We'd need to go through all these troubleshooting steps to narrow down the cause of the issue.

 

Keep us posted.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts