Announcements

Help Wizard

Step 1

NEXT STEP

Progress bar not showing on my car touch screen

Progress bar not showing on my car touch screen

When I'm in car mode, the display on my touch screen doesn't show the progress bar of the song anymore. In fact, I'm having this issue for the majority of my playlist. Today, there was one song that had this progress bar going on just fine and then the next song came (the issue came back). So I decided to comeback to the last song just to the see if this particular song was ok but the issue reappeared...

My phone: Google Pixel 7 (Android)
My car: Toyota Prius 2016

 

Reply
4 Replies

Hey @groycroteau

 

Thanks for getting in touch about this and welcome to the Community. 

 

Could you send us a photo of what you're seeing on your end? We'll take a closer look. You can attach it to your next response by using the Insert image option in the post editor. Make sure not to send any private info.

 

Additionally, sending us the exact operating system and Spotify version of your device would come in handy.


We'll be waiting for your reply. 

EniModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

My Google Pixel 7 version is Android 13. It says TQ3A.230705.001 at the bottom of the section ''about the phone''. 

My spotify version is 8.8.56.538 

I also made a firmware update in my 2016 Toyota Prius, which didn't solve my problem. I then tried to uninstall Spotify on my phone and reinstall it but no luck at the end. 

I send you a photo showing the problem I have. Notice that not all the audio data seems to be transfered. I often miss the album title (3rd line) and the other issue is the progress bar that is not filling at all during the whole duration of the song. 

With the photo, I also send you a link throught my google cloud showing a little videoclip of the issue. 

Link to the videoclip: https://photos.app.goo.gl/9wp8Dr9N8G4jZbfz8

PXL_20230804_015407653.jpg

Hey @groycroteau ,

Thanks for getting back to us with this info.

Can you please check if the same happens with a different phone and/or Spotify account?

Let us know how it goes.

MihailYModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Didn't work with my girlfriend's phone. However, with some reading about bluetooth protocol, I discovered something that solved my problem.

I went to my phone system settings. I clicked on developer options. Then I scrolled down to AVRCP Bluetooth profile. By default, it was the 1.5. Then I tried the 1.6 and 1.4 (didn't work), but miraculously, 1.3 version solved my issue. Here's a screenshot of what I'm talking about. Hope it helps other folks with the same issue.

Screenshot_20230804-083839.png

Suggested posts