Help Wizard

Step 1


Rewind/Fast forward buttons greyed out on lock screen

Rewind/Fast forward buttons greyed out on lock screen






Samsung Galaxy S20+ 5G

Operating System

Android version 11


My Question or Issue


Not sure if this was after a recent update (since I have my apps set to auto-update), but I haven't been able to fast forward or rewind when listening to a podcast and my phone is locked. If I want to skip through a part, I need to unlock my phone and do so through the app. Anyone else having this issue? I am so sick of spotify and all of these little annoyance that keep adding up; at this point I'm ready to drop it. I'd rather spend my money on an app that is actually user friendly...

7 Replies

Hi @heyjosa,


Thanks for the post.


Sorry to hear that you're having such an experience with the app.


We'd recommend running a clean reinstall of the app. Please follow the steps from this Spotify Guide exactly, as this will assure that all app data is cleared completely, before reinstalling.


Also, let us know if this is happening on every podcast, or just specific ones.


Keep us posted on how you get on with this.




Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Clean reinstall did not work. Tried it more than once and I'm still unable to fast forward/rewind when listening to podcasts and phone is locked.

Screenshot_20211104-104340_One UI Home.jpg

Hey @heyjosa,


Thanks for trying and keeping us posted.


We're aware of this behavior and the right folks are currently looking into it. We suggest leaving your info in this thread so we can pass it on to the relevant teams. We'll keep everyone posted over there about any updates on this matter.



Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.

Ditto. Same

Same problem. Still not fixed

Same issue. H

Will this ever be fixed? It’s really annoying me. I’ve done many reinstalls, cleared the cache etc., and at best the problem goes away for a few hours or a day but then comes back.

Suggested posts