Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


[Solved] No notifications / media keys in notifications or lock screen

[Solved] No notifications / media keys in notifications or lock screen



It all seemed to start with the music not stopping when my headphone jack would unplug from my car a few days ago. Then tonight I noticed the lack of media controls and no audio ducking when using the microphone.

Problems Included

  • No media controlls in the system notification tray
  • No media controlls on the home / lock screen
  • Music doesn't pause when headphone jack unplugs
  • Music doesn't lower or pause when using microphone (when usingGoogle voice search)


It seems the permissions needed to be reset and that fixed my problems!

  1. Goto System Settings
  2. Notifications
  3. I toggled Spotify here
  4. I then also went to "Advanced"
  5. Find Spotify and click into it
  6. I toggled all of Spotify's settings here from the bottom up
  7. Now I have media controls and my headphone jack pauses the music properly!

I'm not sure how much of this UI is specific to Samsung Galaxy devices as they're nowhere near vanilla.



Samsung Galaxy S8+

Operating System

Android 8


4 Replies

Hey @CTS_AE, welcome to the Community.

Hope you're doing great!


Thanks for taking the time and sharing it here 🙂


If you need help with anything, don't hesitate to ask! I'll be happy to help.

Have a great day!

Hey @CTS_AE.


Thanks for providing that as a solution! Great work 🙂


FYI, there is also currently an issue that is under investigation by our tech folks. You can check it out here if you are still having problems with it. 





This is a temp fix. It ll come back after a while if you leave the app open in the background. I too have a s9+ and have all notifications on for Spotify but it'll revert back after a while. It's bugged. 

Hey there @Chrisram88,


Thanks for posting in the community!


In this case, it'd be best to head here and add your +VOTE. Our tech folks are currently looking into this. Make sure to leave a comment with the requested info if you wish as well.


Also, keep an eye there for any updates 🙂


Hope this helps!

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself! 

Suggested posts