Announcements

Help Wizard

Step 1

NEXT STEP

Spotify audio isn't playing in my car even though it says the track is playing

Solved!

Spotify audio isn't playing in my car even though it says the track is playing

Plan

Premium

Country

Australia

Device

Samsung Galaxy S21 Ultra

Operating System

Android 11

 

My Question or Issue

All of a sudden, the audio in my car, when playing Spotify, stopped working, even though the track says it's playing.  I'm connected via Bluetooth (Not Android Auto, just regular Bluetooth).  There's no other issues with my car's audio.  The app plays just fine on my phone, and it connects to my home stereo via Bluetooth just fine.  I've tried un-pairing and re-pairing the Bluetooth, and reinstalling the app, to no avail, and I'm not sure what else to do.

Reply

Accepted Solutions
Marked as solution

Hey @melrick72,

 

Thanks for getting in touch with us and welcome to the Community 🙂

 

The troubleshooting steps you've tried so far are very good. We'd like to add a few more.

 

It's a good idea to give these steps a go and run a clean reinstall. This one is more thorough than the usual one.

 

If nothing changes, we'd suggest you also try these steps.

 

If that doesn't help, if possible, you can try connecting your phone to the car via AUX or USB cable to see if the issue persists.

 

Keep us in the loop! We'll be right here if you have any questions.

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

5 Replies
Marked as solution

Hey @melrick72,

 

Thanks for getting in touch with us and welcome to the Community 🙂

 

The troubleshooting steps you've tried so far are very good. We'd like to add a few more.

 

It's a good idea to give these steps a go and run a clean reinstall. This one is more thorough than the usual one.

 

If nothing changes, we'd suggest you also try these steps.

 

If that doesn't help, if possible, you can try connecting your phone to the car via AUX or USB cable to see if the issue persists.

 

Keep us in the loop! We'll be right here if you have any questions.

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

The clean reinstall did the trick!  Thank you so much!  I did reinstall it before, but without manually clearing the data and the cache, that's clearly not enough.  I didn't realise how important my Spotify was in my car until it was taken away. lol

Hey @melrick72,

 

Thanks for keeping us in the loop 🙂

 

Glad to hear it worked out and you can enjoy your favorite jams again.

 

If you have questions, don't hesitate to reach out to us. We'll be happy to help.

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi my phone is connected to my car.  Calls work.   But when I click Spotify, it plays for one second and the pauses. I press play and it keeps pausing after one second.     Won’t come through my car.  
can you help!?

Hi @Vikkimalcolm,

 

Thanks for the reply. Can you confirm if you've tried the solutions provided by @Ver thus far? Let us know about any other steps you've tried too so we don't repeat things.

 

Keep us posted.

JoanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts