Spotify doesn't find Bluos player any more

Solved!

Spotify doesn't find Bluos player any more

MARTINR1

Plan

Premium

Country

Netherlands

Device

Samsung A40 and HP Laptop

Operating System

Android and Windows 10

 

My Question or Issue

Since this morning I can't find my Bluesound Powernode 2 device any more in the Spotify app. I have already uninstalled and reinstalled both the Bluos and the Spotify apps, took out the AC power cord for more then a minute and checked the same WiFi connections is used. Unfortunately Spotify still does not recognize the Bluesound system. 

 

Thanks in advance for your help.

 

Reply

Accepted Solutions
Marked as solution

MARTINR1

Hello again,

 
Problem solved 🙂
 
On another forum I found someone who had experienced similar problems (like many others). 
Apparently using punctuation marks in the player name could cause the error in not recognizing the device in Spotify connect.
 
I have now renamed the player name, which excludes the " & " mark and Spotify immediately found the device again. 
 
Good to know if anyone else is facing the same issue in the future.
 
Have a nice day
 
Best regards
Martin

View solution in original post

4 Replies

Alex

Hi there @MARTINR1,


Thanks for reaching out about this in the Community!

 

Can you confirm to us that you've ran a clean reinstall of the app on your PC? This includes deleting the app cache. Follow the exact steps in this Spotify Answer if you haven't already.

 

Also, can you let us know if you can see the speaker in the Connect tab from another device, like your phone of the Web player?

 

Cheers!

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

MARTINR1
Hello Alex,

Thanks for your feedback.

I've ran another reinstall by following the steps as mentioned in the link.
Unfortunately this didn't solve the problem.

I'm not able to see the speaker in the Connect tab from another device.

Could you please advise what I can more to solve the issue?

Thanks,
Martin

Marked as solution

MARTINR1

Hello again,

 
Problem solved 🙂
 
On another forum I found someone who had experienced similar problems (like many others). 
Apparently using punctuation marks in the player name could cause the error in not recognizing the device in Spotify connect.
 
I have now renamed the player name, which excludes the " & " mark and Spotify immediately found the device again. 
 
Good to know if anyone else is facing the same issue in the future.
 
Have a nice day
 
Best regards
Martin

aljoti

Thanks so much, this worked! Also, this is such a bad bug.

Suggested posts