Announcements

Won't play on Jam speaker?

Reply

Won't play on Jam speaker?

chameleon1981
Newbie

I have a Jam Symphony speaker connected through WiFi.  I can use it with other apps, but when I go to connect through Spotify, the speaker shows up, but instantly loses connection.  It will say "connected" then back to  "devices available" instantly.  I have premium, so I don't think that's an issue.  Any ideas? I've already uninstalled and reinstalled Spotify. 

6 Replies

Re: Won't play on Jam speaker?

VictorKass
Newbie

Hey chameleon1981,

If you're still having trouble with this problem, try resetting your speaker. This will make it forget all devices it was ever connected to, but it could fix your issue with Spotify. I used to have problems with my speaker and Spotify and resetting made it work again, Let me know if you're still experiencing any problems.

Re: Won't play on Jam speaker?

g_zeus
Casual Listener

I've got the exact same issue. Been troubleshooting it myself. It's looking like it's an issue with the router on my end as I'm with Plusnet and have a technicolour tg582n.

I've triend all sorts including factory resets on various devices, using different spotify connect premium accounts. Connecting through Windows, IOS and android devices. 

However as soon as I connect my Jam Symphony & Rhythm with my spotify connect premium account using my phone on another wireless network or a wireless hotspot it works no problems.

I've updated my router firmware, adjusted wireless channels, disabled the internal firewall and even gone as far as tweaking the mtu through telnet and still nothing. Would be great to hear if someone has resolved this.

Jam support also seem to be next to useless,waited a week after detailing my problem to the reply of pretty much follow the instructions and another weeks gone since my last reply and still yet to hear back.

Re: Won't play on Jam speaker?

Mariefox
Newbie
Yes am having the same problems not paying premium if I can't get it through speakers

Re: Won't play on Jam speaker?

g_zeus
Casual Listener

Just to update this from my initial comment I now have everything up and running smoothly.

In the end it was actually something to do with a hardware incompatability in the router and the Jam system. After all my testing I went through Plusnet technical support, confirmed everything I'd done with them and they couldn't suggest anything else to try. For free they sent me out a router upgrade which was the Plusnet Hub One. 

As soon as I set up the 2.4GHz and 5GHz wireless networks and connect the JAM system to the 2.4GHz (as Jam doesnt support 5GHz network) it worked perfectly!

.....still waiting to hear back from JAM support. 🙂

Re: Won't play on Jam speaker?

Hub61
Casual Listener

I'm having the same problems, new router in the post so hopefully will have music soon. Plusnet customer service is excellent, Jam not so 😞

Re: Won't play on Jam speaker?

Hub61
Casual Listener

New router from Plusnet arrived in 24hours, brilliant service!! Symphony speakers connected and updated right away, working perfectly. Original router not up to the job, nothing to do with Jam or Spotify.

SUGGESTED POSTS