Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Window is stuck "Maximized"

Window is stuck "Maximized"

Running Linux Mint 20.3 Cinnamon, very much so a linux novice.


My issue is that I cannot get the application window to be the correct size, it is always a bit too tall and cuts off the bottom buttons. And I cannot fullscreen the application, the option doesn't appear at all.


I've tried using wmctrl commands, using the correct application name, as has been posted in other threads. I've tried deleting the prefs file, as well as changing some of the window.position settings in it. Nothing has worked. The best result I got was the application went "fullscreen" but only a small cut out of it was on screen, and I had to exit the application to get it to return to its previous state.


Any ideas? Thank you in advance

0 Replies

Suggested posts