Help Wizard

Step 1


Changed language on OS X

Changed language on OS X



So I've added greek to my prefered languages in system preferences>Language & Region, because it makes it possible for me to use greek lettering easily, which is very useful for my mathbased education. Danish is still enabled as my primary language though, yet spotify has changed language setting to greek, why is that, and how do i tell spotify to use my primary language, or just english? There is no way i can navigate the menus, with them being in greek.


Thank you.


1 Reply

From any of the screens in the spotity app press cmd + ,

In the new screen that comes up the first dropdown is the language selection, the top one should be English.

Suggested posts