Help Wizard

Step 1


Ad Is Fake and Can't Play Music

Ad Is Fake and Can't Play Music







Windows Computer

Operating System

Windows 10


My Question or Issue

 So, basically, a few days ago I wanted to listen to music while I was writing. When I got on there was an advert for Snickers. When i pressed the play button, it wouldnt plan. The time was 0:00 and when I tried to change the speakers, or anything else, it wouldnt work. Then, I tried playing a song or one of my playlists. It wouldnt work. I was very upset, and then I went to the actual link of the advert, and it wasnt even real. It was just there and every time I go on Spotify its the same fake advert. Im worried its the same way on my Xbox One, and I just want to listen to music again. I havent been able to check my Xbox since I'm on vacation, but its the same account, so I'm thinking the same problem is on there too. Im very upset and I just want it to work. Please help me.

2 Replies

Hey @AngelOfEreri 


There are several things you can try doing to hopefully solve your issue

  1. Log out from your Spotify account and relog back in. This is one way for Spotify to resync itself with the information you have currently have saved in your files.
  2. If that doesn't work try looking in your Processes and see if Spotify is running the advert when you are on Spotify. To do this Ctrl+Shift+Escape will bring up your task manager or you can Ctrl+Alt+Delete. When the task manager comes up click on Processes next to Application. And see if anything else comes up when you have spotify running and close that.
  3. If that doesn't work i would recommend a full clean reinstall of Spotify. It could be a bug that is just constantly making you stuck on the snickers advert.

Let me know if any of these work and if none of them work!



Thank you o much for the information you sent me to help with my advert
problem, but sadly, none of them worked. I already tried half of the things
you already mentioned and it still is there. Even if I logged out, it would
still be there, and when I try to press play, it doesn't work. When I
pressed the link to the entire thing, another page comes up, but all it
shows is a blank page, and it has nothing on it. I can put down the link so
you can see yourself.

When I click that link, it specifically says that the link is broken. But
why they would give me a broken link, I don't know. I know its supposed to
be a video or something else like that, but it just isn't.
Thank you again for sending me anything that could help. I appreciate it.

Suggested posts