Help Wizard

Step 1

NEXT STEP

Can't disable Spotify on start-up

Can't disable Spotify on start-up

When I turn off the launch on system startup option on Windows, it doesn't do anything. I've triple-checked to make sure that it was off, and it always is, but Spotify still starts up when my computer does. I can't turn it off through task manager either, because it doesn't show up there.

Any suggestions?

Reply
5 Replies

Hey @MoonSick

 

When you open Task Manager, is there a process running called SpotifyWebHelper.exe?

MauriceMVRock Star 7
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

No, not under the Spotify menu when I have it in the foreground, nor anywhere in the background.

Start, Settings, Apps, Startup (bottom of left hand window), toggle 'off'

Doesn't show up there.

Hi @MoonSick,

 

Let's try to fix this!


Let's first run a clean reinstall to make sure we prevent any issues that might pop up with the app.
 

You should be then able to disable the automatic start-up of Spotify by doing the following:

 

  1. Go to the drop-down arrow next to your username in the upper right corner. 
  2. Click on Settings.
  3. Scroll down to Startup and Windows behaviour.
  4. You'll see Open Spotify automatically after you log into the computer. Click on the drop-down menu on the right of it and select NO.

If that doesn't do it for you, let us know your device, OS and Spotify version.

 

Thanks!

PetyaModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Suggested posts