Announcements

Help Wizard

Step 1

NEXT STEP

Listen along through discord. Song changes but has to be manually played.

Listen along through discord. Song changes but has to be manually played.

 

Plan

Premium

Country

I am in canada the other party is in usa

Device

 

Operating System

 Windows 10

 

My Question or Issue

I am listening along through discord and my song changes when the other party changes the song but I have to hit play on each one or it just sits there paused at the start of the song.

 

Please help.

Reply
5 Replies

Hey @georgeH22222,

 

Thanks for posting here 🙂

 

It's a good idea to try turning on the Push-to-talk option in the settings of Discord to see if that changes anything.

 

If crossfade is turned on, you can turn it off to see if that helps. Does that make a difference?

 

Keep us posted.

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Crossfade is off. Using push to talk or muting ourselves for over 30 seconds does not change the situation.

Once a song is started it will not pause on its own. The only issue is when a new song starts it is paused.

Thanks for the assistance.

Hey @georgeH22222,

 

Thanks for the reply.

 

You can check the communication settings on Windows, as they can have an effect on this as well. Go to the Task bar > right-click on the Sound icon > Sound > Communications > Try setting it to Do nothing.

 

If that doesn't help, let us know if this behavior started recently or it was present as soon as you began using Discord and Spotify. Also, let us know if this happens if you're listening to music via the Desktop app or the Web player.

 

Cheers.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

The Do nothing setting did not solve the issue. 

The problem happened since the first time using listen along. 

It is working through a Firefox browser.

Hey @georgeH22222,

 

Thanks for the reply.

 

Since this is working through Firefox, you might want to clear the cache and check if you're running the latest version on your default browser.

 

Let us know if that makes a difference.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts