Announcements

Spotify banner not showing in corner

Spotify banner not showing in corner

Plan

Premium

Country

Latvia

Device

PC

Operating System

Windows 10 Pro

 

My Question or Issue

So that banner in left top corner does not appear, it appeared for some time, then not, it's weird, and I'd really like to use it, I used to use Toastify but it was just on how to play/pause songs, but I wanna see that banner, I don't know why it's not working, I've tried almost everything, please help.

Reply
7 Replies

Hey there @asteskauls

 

Thanks for reaching out about this in the Community, and welcome 🙂

 

Would you mind giving us a bit more info about the banner you mentioned?

 

If you're able to attach a picture of it, you can do it using the Insert Photos option in the post editor and we'll see what we can suggest. 

 

Keep us posted!

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

This one, I don't have it, how do I get it, or what buttons to press, and I already have the enable button.

Hey @asteskauls,

 

Thanks for getting back to us.

 

We recommend double checking that the Show desktop overlay when using media keys option is enabled in the settings menu. If the overlay still doesn't appear, it's a good idea to clean reinstall Spotify on the device where this occurs. This step lets you start afresh with the latest app version by removing any corrupted files from previous installations. Note that we recommend installing the app version from the Microsoft Store, as it's the one best optimized for Windows 10.

 

Hope this helps. Keep us posted on your progress.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I also have the same problem, but on Windows 11. I tried clean reinstalling, but it still doesn't work.

Hi @WoogeeNim!

 

Welcome to the Community and thanks for reaching out!

 

Could you confirm that you have enabled "Show desktop overlay when using media keys", as mentioned in the post above? You can do that in the app by going to your Profile > Settings, under Display.

 

Keep us posted on this. Cheers!

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

 

Yes, it's enabled as shown in the picture attached. 

 

display.png

Hey again @WoogeeNim,

 

Thanks for the screenshot!

 

I did some digging around and it seems that Windows 11 doesn't support the media overlay yet. Instead, a similar feature has been implemented in the Windows Action Center (you can access it by pressing the Windows Key + A). This, however, may change in a future update of the OS if Microsoft decides to do so.

 

Here's a similar thread where users are sharing current alternatives to get a media overlay on Windows 11 that you may find interesting, so feel free to check it out.

 

The Community is always here if there's anything else you need assistance with.
 

Take care!

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts