Spotify starts automatically on desktop, in spite of being set NOT to. Recent problem

Reply

Spotify starts automatically on desktop, in spite of being set NOT to. Recent problem

johnblake
Casual Listener

Plan

Free/Premium

Country

 

Device

Desktop

Operating System

WIN10

My Question or Issue

Two days ago, Spotify began loading automatically on startup of my desktop. None of the settings on Spotify have been changed. The option for " "Open Spotify automatically..." is still set to "NO" in the 'Startup and Window Behaviour' under advanced settings. I do NOT want auto startup, but nothing I've done has corrected it.

5 Replies

Jollof
Composer

Hi @johnblake, welcome to the Community!

 

The problem could lie outside of your Spotify client. Try going to Task Manager and navigating to the 'Start-up' tab. From there, make sure that Spotify is set to 'Disabled'. 

 

Let me know how it goes!

johnblake
Casual Listener
Thanks for the suggestion, but Spotify shows as "disabled' in the startup menu, so that isn't the source of the problem.

Jollof
Composer
Perhaps it is in your settings then. Searching 'Startup Apps' on the Windows bar should take you to a settings page with the startup programs listed where you can disable it.

If you can't find it there, try pressing Win+R and entering 'C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp' (without quotations). If you find a shortcut to Spotify in this folder, simply delete it.

johnblake
Casual Listener
Whatever was causing the problem has resolved itself. I haven't changed any settings, but Spotify did not start when I booted up today. I restarted to make sure, and Spotify stayed where it should: OFF. Go figure.

Jollof
Composer
That's great!

Happy listening 🙂

SUGGESTED POSTS