Volume lowers automatically?

Reply
2 people liked this

Volume lowers automatically?

swankypotato
Casual Listener

I have Windows 10, and when I play spotify the volume lowers on its own even when i try to put the volume back up every so often,

 

I've tried to get into my settings to fix whatever it is that needs fixed or turned on/off....but i cant even find my settings. I've clicked all the buttons on it and find nothing close to settings.....This is also the web player - not the installed app. 

Spotify scrnsht.png
3 Replies
2 people liked this

Re: Volume lowers automatically?

Rock Star 15
Rock Star 15

Hey @swankypotato

 

So basically, when you hit play on a song, the volume gets lowered? Interesting...

 

Windows does have a setting that may be the culprit, it's the Communications setting. The initial task is for it to lower the volume when it detects call through Discord or Skype, however it may malfunction.

Right-click on the speaker icon on taskbar and click on "Sounds".

You should be greeted by a small window with tabs like Playback, Recording, Sounds and Communications.

Go to Communications tab and set Windows to do nothing.

Let me know how it goes! :)

SebastyRock Star 15
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
2 people liked this

Re: Volume lowers automatically?

idzilhafis
Newbie

Hi Sebasty,

 

No. When you are on Spotify app, the sound goes smoothly. When you minimize it or open other apps (meaning Spotify is now running on background), the volume somehow goes down by 10-15%.

 

Your workaround to set "Do nothing" on Communication tab does not work for me. I can sensitively hear the sounds is still fluctuating.

 

So it does happen only on Spotify. I played videos, local music player, etc., everything is perfect.

1 person liked this

Re: Volume lowers automatically?

Rock Star 15
Rock Star 15

@idzilhafis

 

If it's in the web player, I suggest using Chrome. I get some odd sort of "compressor waviness" in Firefox.

 

Another thing you can try is turning off sound enhancements. You can get there by clicking on the speaker icon on Taskbar and clicking the device icon (speaker) on the opened volume slider. The opened window has separate tabs for sound enhancements. If there are more tabs for Dolby or some other thing, try disabling those too.

 

If you have a different kind of soundcard (an USB soundcard for example), then it likely came with an own control panel, like Sonic Studio for Asus soundcards. In this case I recommend checking for settings in there. :)

 

Hope this helps!

SebastyRock Star 15
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS