Announcements

volume bar not showing in windows 10

volume bar not showing in windows 10

Found this solution after hours of frustration. 

Windows 10 

on the system tray right click on the speaker, then choose " open sound settings", once in there choose our output device to whatever is should be, in this case it was DFX Speakers ( DFX Audio Enhancer) NOT REALTEK but if you are only using the onboard, it should say Realtek or whatever your defalut onboard is.

On the Input is should say Microphone (Realtek High Definiton)

scroll down and you will see " app volume and device preferences", click that make sure it is set to your defalut output device, is this case for me its DFX Audio Enhancer.

Once that is done. scroll down and look to the left for spotify, to the right is should say your default output in the first of the two boxes on the right, once you set that  you should see spofify once again listed in your mixer settings on the system tray !

Reply
1 Reply

Hi Kupski,

 

I am sorry to hear that you experienced so much frustration before finding your answer! But I'm glad you were eventually able to figure it out. 

 

We hope that if you experience more issues you will come back to Spotify Community and that you will receive an answer faster. 

 

Have a great day!

Ryan

Suggested posts