Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Podcasts not playing / no sound

We're receiving reports that podcasts are unplayable (or play, but no sound is emitted or stop at a certain timestamp and don't move past it, e.g. 5:27, 8:29) across all platforms (desktop, mobile and the Web Player). This is currently being investigated.

Hey folks!

 

As there seem to be multiple issues in this thread, some of which already fixed, we'll be looking at them all separately. In case you're still encountering any though, do let us know 🙂

We'll keep an eye on the thread but we're setting its status to 'Not Right Now' for the time being.

 

Thanks for understanding.

Comments
Diffdiego

Plan 

Premium

Country

Argentina

Device

Chrome

Operating System

 Windows 10

My problem is that when I want to play any episode I can't do it from the web player
I already tried clearing the cache, history etc and nothing
HELP

 

 

Jeremy

Hi there @Diffdiego,


Thank you for taking the time to post in the Community. This seems odd indeed. Let's take a closer look into this.

 

To start with, can you let us know if this occurs on one specific podcast or podcasts in general?

Another useful step to try is to use a different internet connection to see if the issue persists.

 

If that doesn't do the trick, can you try a different browser?

Let us know how it goes so that we can continue to assist you if you need us to 🙂

Take care!

kfudge

I'm having the same issue and tried all the proposed "fixes." Podcasts won't play but the time keeper is moving. Youtube and everything else works just fine in the same browser.

mzacha

Same here today. I use Spotify in my phone app and it works fine. On PC, via web browser, there is no sound. Timer is moving though. And youtube from the same browser works well...

ashnfj86

I am having this problem on Desktop while I'm at work. Music is playing but not my Podcasts. Worked yesterday.

foglec2010

I've tried the solutions on that thread and still nothing. I logged out of all devices and logged back in to only the web player and made sure to switch the device to "listening on this web browser" and it still wont' work. 
I should note, music plays fine, but I've only found one podcast that will play, the rest show the timer running down but play no audio

foglec2010

Same issue, but for me the music will play fine, just not podcasts. I started just going to random podcasts to try them and have only found one that will actually play

HIM_Darling

I am having this issue this morning as well. Using the web player. Music will play sound but podcasts will not. Worked just fine yesterday.

Update: Ads also play no sound.

Yordan
Status changed to: Under investigation

Hey everyone,

 

In case you're experiencing this issue, make sure add in +VOTE and provide us with the following info (if you haven't already):

  • Your account's country.
  • Your device's make, model and OS version.
  • The version of Spotify you're running.
  • The URL to a podcast episode this issue occurs on.
  • A confirmation that your VPN is toggled off.

Thanks! We'll pass the info on to the internal teams at Spotify so they can look further into this.

 

As always, rest assured we'll keep you posted here as soon as we have any new information to share, so Subscribe to the thread to stay tuned!

 

Cheers!

Golduin
  • Your account's country. - Bulgaria
  • Your device's OS version. - both Windows 10 and Android 12

For me no music whatsoever is playing. The progress bar on the player stays still. Same result after restart/reinstall. Facebook login.