Announcements

Help Wizard

Step 1

NEXT STEP

Experiencing stutter randomly on my Yamaha WXA50

Experiencing stutter randomly on my Yamaha WXA50

Plan

Premium

Country

The Netherlands

Device

Yamaha WXA50

Operating System

NA

 

My Question or Issue

I'm experiencing randomly stutter using Spotify Connect with my Yamaha WXA-50. When I play music via spotify connect after some time randomly the music stops and 3 seconds later plays the music again, and repeats with same phenomenon with shorter pauses everytime. After a while it plays the music again without stutter. The duration time of the stutter is around 30sec. When I skip the song during this phenomenon, it plays the new song without stutter. It starts mostly after around 15min. playing music via spotify connect without stutter. 

The WXA-50 is connected via ethernet. Via the optical input I connected chromecast audio instead. Via this way I do not experience any issues. When playing internet radio on WXA-50 I also do not experience any issues.

The issue which I am experiencing very annoying. Could someone please help me to resolve?

 

Reply
116 Replies

Same here. Yamaha wxc-50. Problem  started about a month ago.

 

Look forward to a proper solution.

Yes, many more having the same problem unfortunately. It's quite exhausting.

I got a reply from Yamaha that It's not possible to roll back to a previous version of the wxad firmware so that is ruled out. The Yamaha contactact person then copy/pasted the usual stuff from forums including log in/log out etc as advice so no real help.

I guess we'll have to live with this bug until resolved somehow.

I do see that Yamaha had an update at almost the same time Spotify introduced Lyrics so maybe there's a conflict. Just guessing. 

What is odd is that the elapsed time bar no longer works in the Music Cast app and the bar in the Spotify app is misbehaving also. My guess is that the two are getting out of sync at some point. 

I've started keeping a time log of when this happens and I'm curious if you all have the issue at the same moment that would indicate a server problem rather than a local conflict.

fyi, I'm in the Netherlands and see several posts from NL customers. Coincidence?

Fingers crossed for a solution.

 

It’s definitely an Yamaha issue when streaming over Bluetooth, not a Spotify issue.

 

I’m experienced the same with Yamaha WXC-50 streaming over Bluetooth from iPhone 11. Really annoying jitters in the audio.

I even tested with Apple Music and it’s the same.


Next I streamed via TV over Bluetooth. TV audio out is optical to Yamaha. No issues.

Hello,
i do not expérience the same, I only have the issue with Spotify connect streaming.
no issue with Airply, Bluetooth.

however this morning, for the first time since weeks, I had no issue anymore with Spotify connect.
if over users following this topic could also test ?
maybe i had chance this morning…

thanks.

There is an update for Spotify! This might have done the trick!

for the mobile app? don't  see it for Android

strangely, my app did update automatically even though I did not enable automatic updates. Confused!!!

 

 

On my side, I did not experienced anymore the issue this morning, without updating Spotify….so not directly related.
However, if all of you could try Spotify connect on your Yamaha devices on your side and make us a feedback to see if the issue is now solved. It would be great !

I updated the Spotify app on my phone this morning as well. Unfortunately I'm still experiencing the same phenomenon.

Sorry to hear this Lars. So far, so good with me this morning. No buffering/stuttering.

I re-read the email from Yamaha and there was a part about looging out/in that I had missed.

Select your account in Spotify. Not in the mobile app but in your profile on the community page. Scroll to the bottom of the page where you can sign out everywhere. There you will find a link to "Apps" that have permission to have access to your Spotify account. This may include Yamaha, Google, Samsung etc. You can revoke the access and the sign out/in of Spotify. It seems important to disconnect the "hardware" from the account.

I've not tried it yet but will try if the buffering is still present today. 

Good luck!!!!

unfortunately it's not solved for me but in 6 hours of playback it only happened 2 times. 

Surely must be a sync/timing issue or Spotify server. Pffffff.

Same for me this afternoon, so I tried to « revoke » the Yamaha eSDK3 from my Spotify account going to the Spotify web site, on my account, last menu at the bottom called « app » (thx Zedman).
Let see, keep you inform.

You can also track this topic we are discussing the same
https://community.spotify.com/t5/Other-Podcasts-Partners-etc/music-breaks-after-yamaha-upgrade-2-86/...

This morning, no jitter /hickups. However, around 5-7pm it started again after 15 min of continues playing.

so I tried to « revoke » the Yamaha eSDK3 from my Spotify account going to the Spotify web site

Good idea! I also tried this, but it did not solve the problem. Stuttering started within minutes.

Damn, sorry to hear that. Running out of options.

Hi Spotify sufferers,

This morning I went through all the scenarios and knowledge that we have shared, found in forums and my own observations.

It's clear that this issue appears randomly which means it's time independent. When it does happen, I see that the download speed of my Yamaha drops to below the specified bandwidth 2Mb/0.5Mb for lossless streaming. 

The Spotify service is P2P so does not require anything like the bandwith of Netflix. I have no issues with tv dropouts. 

When the stutter occurs, the download speed ALWAYS drops to between 10-40 Kbps. This is about the only constant I can identify.

The big question is, is it the Yamaha, the service provider or Spotify throttling back.

Can you guys run a similar check on download speed during normal and stutter?

Further, I'm on a Ziggo connection with a 500Mb connection. 130Mb wireless. I do have my DNS configured for the Google DNS rather than Ziggo. 

 

As neither Ziggo, Yamaha or Spotify is able or willing to solve this, I guess we will have to figure it out or dump one of the above.

 

ok all, perhaps quite an important discovery today. I connected my laptop to the Wxad-10 Yamaha via devices in the desktop Spotify app and played 7hrs of music without any problem!!!

The desktop app (Windows) is definitely different to the mobile app on my Samsung S10 but, like I said, faultless so far. 

I realised that I had not done this A/B test on all of the hardware & internet connection. 

I guess this points to a bug in the mobile app. Handshake, not syncing, lagging or whatever that makes it appear to be buffering. 

The download speed for the Yamaha when playing normally is exactly the same as when being operated from my phone.

so,

- stuttering when connected to either my or my gf's phone. Both Samsung, both on same Spotify version. Download speed drop during stuttering 

- Spotify playing on Yamaha via my Windows laptop with Spotify desktop app. PERFECT!!!!!!

 

Before we start screaming at Spotify, would someone else please verify this too???   Thanks

Update: I switched backed to my mobile app but I rolled back the version to mid October before all this stuttering nonsense started. 

You can do this by uninstalling the current app an the going to the "Uptodown" website for a previous version of the app. (see attachments)

All good so far and no daft lyrics 😉

You can always return to the latest Spotify version if you want but this works for for me! 🤟

 

Screenshot_20220109-182041_Spotify.jpg
Screenshot_20220109-182637_Chrome.jpg

Unfortunately the stutter happened again with the mobile app so not solved yet 😫

didn't work for me either 🤬

Suggested posts