Announcements

Help Wizard

Step 1

NEXT STEP

Sonos Play 5 not appearing on any device

Sonos Play 5 not appearing on any device

Hi all,

 

I have a Sonos Play 5 (Gen 1) and it won't show up on any of my devices using Spotify Connect, although Spotify will work through the Sonos App. 

 

I am trying the following:

 

iMac (Late 2014 Release) running OS 10.13.3 High Sierra

Samsung S8+ 

Macbook Pro running OS 10.13.3 High Sierra

 

Spotify version is version 1.0.74.380.g1fcff12a

 

Sonos is running version 8.3.1

 

I have followed previously found instructions on here for re-installing Spotify and this hasn't worked, including deleting the Cache and Application Support folders. 

 

I was wondering if anyone else was having this issue and they could assist.  

Reply
3 Replies

I have done a factory reset on my Play5 and it is now appearing correctly. 

 

Topic can be closed as solved. 

I tried a factory reset on both my Play 5 Gen 1's - they STILL do not showing up in Spotify.  Any other ideas?  

 

Thanks...

Hey @Bill_NM,


Thanks for reaching out to us and welcome to the Community!

 

In this case, make sure to set up a new Sonos system with Play:5 (Gen 1):

  1. Open the Sonos app on your mobile device.
  2. From the Settings tab, tap System > Add Product.
  3. Follow the steps in the app to connect Play:5 (Gen 1) to your Sonos system.

Once you do that, try to open Spotify on your desired device and then search for your Sonos device. If this does not do the trick, try some troubleshooting suggested by our friends from Sonos. You can check that out here.


Keep us in the loop and don't hesitate to get back to us if you have any other questions.

NovyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts