I'm having troubles posting in the Community, what to do?

Moderator
Moderator
638 Views

Answer:

 

 

 

If you're having troubles posting something in the Community, we'd recommend first checking the following:

  • Make sure you're logged in the Community using your Spotify account's login details
  • If you're new, check that your Community account has its email address verified
  • Give it another try from an incognito or private window in your browser
  • Try posting from a different browser
  • If this happens when trying to submit a new idea, make sure you're adding a label from the right side column - there's also more info in this Spotify Answer
  • If you see "You must include a Spotify Playlist URI/link to create a post in the Playlist Exchange", make sure that the format of the URI of the playlist you want to share looks like this: 
    spotify:user:*addtheSpotifyusernameoftheplaylistsowner*:playlist:*codeofplaylist​*
    instead of just this:
    spotify:playlist:*codeofplaylist​*​

 

If you see any other error messages when trying to post, we'd recommend searching in the Community for any similar solved threads.

 

If that doesn't do the trick, let us know by starting a new thread in our Help Boards - just pick the board corresponding to the platform you're using. We'd suggest making sure to add a screenshot of the error message you see so we can take a closer look. Just make sure that no sensitive or private info is displayed.

 

 

Didn't help? Search for more Spotify Answers, or create a new thread and ask the Community.